PDA

View Full Version : Error Code bizhub C352 showing C-2152, HELP!


Custom Search


ineo+6501
07-20-2010, 05:37 PM
Service manual shows:

C2152 Transfer belt separation

•The 1st image transfer pressure/retraction position
sensor doesn’t turn ON (retracting) even after
the lapse of a given period of time after the 1st
image transfer pressure/retraction clutch has
turned ON during the transfer belt is retracting.
• The 1st image transfer pressure/retraction position
sensor doesn’t turn OFF (pressuring) even
after the lapse of a given period of time after the
1st image transfer pressure/retraction clutch has
turned ON during the transfer belt is pressuring.

We have tried a brand new transfer belt in and the code remains.

We have had the machine in 9000 bits and changed the pressure/retraction sensor for a new one and the code remains.

Any ideas guys?

albasoul06
07-20-2010, 09:17 PM
1. Turn OFF the main power switch.
2. Turn main power switch ON while pressing the Utility/Counter key.
3. Touch [Trouble Reset].
4. Check to make sure that [OK] is displayed and the it has been reset.
5. After turning off the main power switch, turn it on again more than 10 seconds after
and check if the machine starts correctly.

Did you Check the M1 connector for proper connection, CL3 operation, or change Mechanical control board (MFPB) ? What about Firmware ?

jackson
07-20-2010, 09:37 PM
there is a modified part to fit to transfer belt , white plastic plate ,it is extended slightly to fit in the pressure/retraction sensor better, sorry haven't got p/n handy

albasoul06
07-20-2010, 09:52 PM
just got this.... is attached , hope this will help

jackson
07-21-2010, 02:48 AM
A02E503301 Detecting Plate is the part required

ineo+6501
07-22-2010, 04:52 PM
Thanks for the help guys.

We know about the mod on the transfer belt. The transfer belt from the faulty C352 works in another C352, and the belt from the working C352 still triggers the code on the faulty C352.
This leads us to believe that the fault lies with the machine engine rather than the belt. This is why we changed the sensor ass'y.

C-2152 is a Rank B code which means just opening/shutting the front cover is enough to reset the code. Trouble reset is not required.

We are a DEVELOP dealer and don't have access to KM firmware. Has anyone ever flashed a KM machine with DEVELOP firmware? We don't know if they are identical.

remati
07-22-2010, 10:30 PM
I already have had this fault...and I changed.. the sensor assy (all the parts ..suport ,actuator and sensor),and change the transfer belt too,for the new type ...and it works...

but....
I know that sometimes the problem could be from the small box (mecanicall drive to de belt and fuse unit)and it needs to change the sensor inside,the MC inside too....I must tell you that is not easy to do this work :(

texchar555
07-25-2010, 05:33 AM
here is the test. it will check the print controller,ps31 and clutch 7. install the tr belt without putting the screws for lock on tr belt. this will lesson the load to clutch 7 and it will come ready. installing the screws will prove that clutch 7 is at fault.

Stirton.M
07-25-2010, 09:01 AM
From a TSB on this code....it is the only entry...and seems like a stupid answer to this...but then, surprises are part of the fun of these machines.

Solution ID TAUS0800831EN* Solution Usage 3
Description
C-2152 (C2152).
Solution
CAUSE: In addition to the causes listed in the Service Manual (1st Image Transfer Pressure/Retraction Position Sensor, PC6; Main Motor, M1; the 1st Image
Transfer Pressure/Retraction Clutch, CL3; and the Mechanical Control Board), check for paper stuck in the paper path. For example, paper in the fuser
section could block a sensor causing the C-2152 code.

And of course, it goes without saying, but you did not mention if you followed through with the second entry in the service manual on that particular code. Just in case, the attached image for clarity.5475

ineo+6501
08-11-2010, 03:27 PM
Thanks for that Stirton.

It was the Clutch in the end.

Cheers guys

Stirton.M
08-12-2010, 11:27 AM
good show....

martindivall
12-02-2012, 04:17 PM
I know that this is an old thread, but I thought it may help others to know the cause of my c 2152 error code.

I had recently re fused the primary transfer belt unit, on reassembly I had inadvertently put the earthing spring behind the metal plate and not in front of it as shown in the bulletin ( link earlier in this thread ) this was causing electrical noise which was enough to trigger the code. got to love the Konica Minolta's eh !!

Anyhow this may help? worth checking before ripping the machine apart to get to the clutch.......

Custom Search