View Full Version : I need some help with a Di470

Custom Search

07-21-2010, 11:30 PM
It ran great for 6 years and then after the lease company did not pick up service on it, it has been on my frequent flier plan. Customer has to pay, and I really like them so I need to get it running. They have been cut off from money and I am doing this as a repeat. I had changed the atdc sensor a while back and the developer for cof24 codes. It ran for a while and then they are back. I tried to run an f-8, it would run and then code a few seconds later. I changed the developer again today and get the same result. The aidc level is 5.4 and I can't get it down. I found a bulletin about getting the level to 5.0 or you would have cof33 codes. I would welcome any ideas, I may be overthinking the problem.

07-21-2010, 11:47 PM
Replace the aidc sensor.

07-22-2010, 12:06 AM
C-0F33 code and the steps in the Troubleshooting section of the manual do not resolve the problem.

CAUSE: Incorrect settings.
SOLUTION: Check to make sure that the ATDC value noted after running F8 was entered as the "set" value in the Adjust Mode. If the ATDC "set" value was
correct, check the connections between the PWB-A and the ATDC.
To check the ATDC "set" value, follow the procedure below:
1. Enter the Tech Rep. mode.
2. Press the stop key and then the start key.
3. Select printer.
4. Select ATDC reference value. The current value should be close to 5V DC and the set value should be the same voltage setting as the current. If the value is found to be at "0V" the ATDC setting was not set properly when new developer was installed.
Note: When installing new developer, make sure that the toner hopper and sub hopper

07-22-2010, 01:08 AM
You said in your post you were getting cof24 codes. I have worked on this machine since launch. I have had to replace the AIDC many times.

07-22-2010, 01:58 AM
I replaced the AIDC within the past 90 days, Iguess it would not hurt to change it again.

07-22-2010, 02:11 AM
If you replaced it already it might be good,those boxes had a problem were the anti-spill mylar would dump toner on it Make sure it is clean and try another if it doesn't work still. If you have a parts machine you might try the whole dv unit.

07-25-2010, 12:13 AM
I take it after the f8, you went into the tech rep settings for ATDC and changed it to the value attained then hit start key.
Anyway, vac out the toner hopper where the toner add mag reed switch sensor is located. Make sure and watch the toner bottle toner bottle is turning.
go old school and use white out on those gears to verify they are spinning.
You may simply have a rounded out motor drive gear

07-25-2010, 06:06 PM
Problem is, I can not get the change to stick when I change it. Seems to do what it wants to , so I am waiting for a new sensor to come in.

07-25-2010, 06:31 PM
hi....check the mylar strip the toner antispill blade may there is a toner leak which drop on the sensor and it causes c0f24....i suggest try to change the blade

09-26-2010, 04:39 AM
Replace the anti-spill mylar located below the drum cleaning blade. This part wears down and will let toner drop down onto the ATDC sensor. Make sure it is straight after mounting it and there are no bends in it.

09-27-2010, 06:29 PM
The more I read this the more confusing it sounds.
ATDC should read about 5.4 after running an F-8. If you get a code after F-8 it may be the AIDC sensor, not the ATDC sensor.
Did you replace the AIDC sensor, the ATDC sensor, or both?

09-27-2010, 11:30 PM
I should have closed this out, the problem was the aidc sensor.

Custom Search