PDA

View Full Version : konica minolta di 470 feed question


Custom Search


brent
07-26-2010, 05:43 PM
1st tray will not feed paper. it tries 3 times then jams. the paper is moving out into the pinch of the feed and sep assy. it will not move any further. there is a bulletin about a motor replacement. did that . and it did not work. new feed tires. do I now need to look at the shaft and one ways on that shaft? by the way has anyone had to replace those shafts out of the first tray? holy cow. any help would be appreciated to know I am on the right track. thanks
brent

rocky246
07-26-2010, 11:54 PM
I would go with the two one ways on the yellowish roller. It sounds like it is trying to feed, but might be slipping and once it does feed, its too late and declares a jam. I 've never replaced the shafts and have machines with 4 million or more clicks on them. I did have one machine where the bushings on the conveyance rollers after the feed rollers were gunked up and the roller wouldn't turn, but it sounds like the paper doesn't get that far. I would try the easy thing first and go with one ways.

brent
07-27-2010, 12:01 AM
thanks rocky. 4 million clicks? holy cow. that is a lot of copies. I am sure you have replaced the heck out of pic fingers and thermistors.. there is a lot to replacing the shafts. for sure. I will order some one ways and start with that. it is trying to feed. then it gets stuck in the exact same place every time. I even thought it was a stuck seperator roller. so I lubed it and swapped it. the sep roller is definitly not stuck. thanks for your thoughts

brent

brent
08-03-2010, 12:34 AM
dont know what I have missed on this. I just replaced both feed and take up tire. and the 2 one ways (clutches) on the feed shaft in that unit. still does it. even swapped out a working motor out of another machine and the condition still persists. the machine is not down they are just using the bottom tray. it is just wierd that no matter what I do it still tried to feed. and does not. now do i need to remove the whole feed section and start to look at b ushings?

brent

rocky246
08-03-2010, 01:35 AM
Strange! PWB "A"?, tray lift assembly in front (maybe its not raising the paper when it needs to? I've had teeth break on this before, but usually it stops and says "add paper" even though it has paper). The gear on the tray itself will strip and cause feeding problems (on the right side of the tray). I did have one where the shaft for the pick up was bent up. I think the tray went up too far and bent it.

Rudi
08-04-2010, 07:55 PM
i HAd to take check connections on pwb-a a couple of times and also got paper fluff between the gears that drives the feed rollers, aspeciallly the big white one that sits in the middle of the other 2 gears.

Custom Search