PDA

View Full Version : Scanning to smb with 7


Custom Search


bizhub1
08-03-2010, 06:01 AM
Hello, has anyone had any luck scanning to smb with windows 7? Tried everything I have done with vista and no luck. Turned off firewalls, shared folders, added passwords, deleted passwords, starting to really P#@s me off. Any suggestions would be appreciated. Thanks

aligis
08-03-2010, 10:33 AM
hi.. windows 7 have 2 firewalls public and private, disable password on both of them and firewall. or chek if pc have other firewall program... nort.... macafe etc...

Mr Spock
08-03-2010, 12:47 PM
make sure they both have the same workgroup setting. Also try adding a second user account and use this. Add the account to the security tab under folder properties>security. Did you use the ip address or the computer name. Also which model machine and is it home or professional version of win7?

bizhub1
08-03-2010, 01:49 PM
make sure they both have the same workgroup setting. Also try adding a second user account and use this. Add the account to the security tab under folder properties>security. Did you use the ip address or the computer name. Also which model machine and is it home or professional version of win7?
Thanks for the info gentlemen, I tried both the name and address with now luck, it is 7 home premium and I and trying to set up scan to usb from a c203.

emujo
08-03-2010, 07:42 PM
2 tips..
1 Under ADMIN/NETWORK/SMB settings, change the default printer settings from "Workgroup" to the customers domain, no .org/local/com. This will help in using the MFP to browse the network to find the folder you want to scan to.

2. Disable DDNS, not DNS, but leave the domain name out of the copier settings. Not sure why, but solves many "login errors" when SMB scanning.

Emujo

aligis
08-03-2010, 08:14 PM
2 tips..
1 Under ADMIN/NETWORK/SMB settings, change the default printer settings from "Workgroup" to the customers domain, no .org/local/com. This will help in using the MFP to browse the network to find the folder you want to scan to.

2. Disable DDNS, not DNS, but leave the domain name out of the copier settings. Not sure why, but solves many "login errors" when SMB scanning.

Emujo
ok guyes let me explain how it works....

1. create a folder on desktop and go to its properties.
2. in share tab go to advance share -> check share folder,
2.1. click -> authorization, here it will open another frame where there will be a everyone group and give all permissions to this gorup. click ok. and click ok 2nd time. and you will be on the main screen of share folder. very nice.
3. now click on the option share and add everyone (or write everyone) and click add and give him the whole rights read/write. click ok.
3.1 and little security warning will as you to activate the share select the second option. and clikc complete operation bouton.
here ywe have completed the shareing section.

now come to bz c202 or 220

create a ontouch smb box ... and in box options
name of the folder as u like write it (as it will apear on the panel)
file path here give only the name of the share folder not the whole path like c\docu...\user\deskt\scan or what ever, just give the share name.
then user name and pass (if there is).

also disable pass asking option in w7 in pub. and private firwall.

hope this will work out .. if not will try another thing but please don lose hop.. Lan scaning is best.... be happy

Mr Spock
08-04-2010, 01:08 AM
I have tried these and they did not work. when I added a user account (user copier password scanner) and added that (section 2.1 on the above) and gave it full rights and used that in the machine scan setup it worked.

bizhub1
08-04-2010, 07:34 PM
Thanks for all the info guys, went back thru the steps you guys listed and it worked now. Appreciate the help

Custom Search