PDA

View Full Version : PB-501 perfect binder on 1050 not clamping


Custom Search


coleman
10-25-2010, 03:06 AM
Hi folks, We have a 1050 with a PB-501 that we just installed. It runs through the whole process and the screen says "finisher operating" and then it errors out. You open the PB door and the cover is in the correct location but all of the body pages are just scattered on top of the cover. It seems as though instead of gathering all of the body pages together, they are missing that step and falling onto the coversheet.

Any ideas what might be happening? We did find that there was still a piece of orange packing tape left on part of that gathering mechanism the first couple of times we attempted to run it. It doesn't appear to have done any damage to any of the mechanism.

Any help would be appreciated.
Thanks,
Chris

Di$c0
01-15-2011, 02:31 AM
Is this the same perfect binder on the Canon IR 7105? I have a little experience on the A1 Perfect Binder.7935

coleman
01-15-2011, 08:32 AM
Nope probably similar, but not the same thing. I actually figured out the clamping issue. Not sure if it was done for shipping or what, but some of the parts within the gripper were moved out of place. Anyhow, we successfully ran a few hundred books through it and then the thing died. It's almost as if a power supply failed. We haven't had any luck finding anyone qualified/willing to work on it, so... if there's anyone in AZ that would be interested in servicing this unit, please contact me.

Custom Search