PDA

View Full Version : Scan to SMB or FTP on KM C6500


Custom Search


jarrett
10-26-2010, 06:12 PM
I am having no luck at all trying to get a Konica Minolta C6500 with an Internal Fiery to Scan to a fileserver running Windows Server 2003. I've tried SMB and FTP with no luck. FTP from the command prompt is working just fine so I don't understand why the C6500 can't seem to drop a scanned file onto it. I know there's just a little detail, probably a slash in the wrong direction or something silly like that, that I am missing and its screwing up the whole thing. Can anyone give me a detailed walk through for either process so I can track down what I've got wrong? :confused:

Thanks!

Hemlock
10-26-2010, 07:27 PM
See if these attachments help -

Stirton.M
10-27-2010, 10:50 AM
along with the previous pdf links, it is suggested that you add the fiery as a user on the server. It is possible, and likely, that the server is blocking the SMB attempts because of that.

jarrett
10-27-2010, 04:48 PM
Thanks for the help. I have found the problem but I can't find any info on how to fix it. The "Scan to Windows SMB" somehow got set to "No" when I know that it used to be on, I am thinking maybe when I upgraded to the new version of Command Workstation it changed something? Anyway the problem is that when I try to check the box next to "Enable Scan to SMB" and hit Apply, I get the message "Error in the Harmony Layer" and it won't let me apply the setting. I was thinking maybe a problem with the firmware? What do you think?

Stirton.M
10-28-2010, 02:21 AM
Perhaps reflashing the firmware to the mainbody may help some. Command Workstation on its own should not affect the share settings on the copier or the fiery settings. CWS is merely a portal interface for the fiery controller. It should also not affect the local computer's shared resources either.

Through CWS, you can edit the fiery configuration settings. Or you can open up IE and enter the IP address of the fiery, and you should see the blue image link to the fiery...clicking that will get you into the web interface configuration, very similar to the one accessible through CWS. Either approach should allow you to edit the SMB setting and save those and do a reboot after you are done.

jarrett
10-28-2010, 05:10 PM
Hi Stirton.M
I tried going through IE to Webtools and then the Config Utility and this is where I am having the problem. I go to Network - Services and when I click on Scan I get an error message that says "EnableScanToEmail, EnableScanToInternetFAX, EnableScanToWindowsDirectory, EnableScanToFTP, ClearEachScanJob, DefaultFileFormat are not available." From there all I can do is click OK. The Scan screen comes up with "Enable Scan" checked but everything else is blank. It lets me put a check next to "Windows SMB" Scan Destination but when I click "Apply" I get the message "Error in the Harmony layer." Again, all I can do is click OK and it takes me back to the Scan screen with the check removed from Windows SMB. Very strange... Do you think flashing the firmware has any chance of helping?
Thanks again

Stirton.M
10-28-2010, 08:24 PM
try accessing this from Command Workstation then...similar is scope, but using that program as the portal.

It is also quite possible that the fiery requires patches to be installed. You can do this by remote desktop. The login name is "Administrator" no quotes, and password is "Fiery.1" no quotes. Note that the first letters are capitalized.

When at the desktop of the fiery, you can access the update program through the fiery tools sub menu on the start menu. It should be self explanatory. Click the updtate now button, a new window will appear to show you a list (takes a moment for it to populate) for any patches that have not been applied.

Ensure that the fiery is properly configured to access the internet via DNS entries, otherwise the update will not function and it will fail, in that you will not see any updates in the list.

jarrett
10-28-2010, 09:22 PM
Well, going in through the Command Workstation yields the same errors, even after updating a couple of patches and rebooting. None of the patches listed anything about scanning but at least I am completely updated. Any other ideas? and again, thanks so much for your help

Stirton.M
10-29-2010, 01:06 AM
Hmmmm....out of curiosity, had you tried doing the edit from another computer? I am wondering if perhaps there is an issue with Java on the computer you are having trouble with.

Also, if at all possible, can you scan the fiery configuration pages and post them here. White out any identifiable lines like names and smtp address and such for security reasons, but I would like to see first hand what the configuration of the fiery is currently...it might reveal a clue why you are having trouble...

If the problem is seen on a second computer, then I am at a loss as to any easy fix that may, or may not, correct the problem.

Typically I would simply print out the configuration page and perform a factory restore command through CWS...basically it wipes the system clean on the fiery itself and puts you back to when the system was first installed, no configuration, print queus cleared and so on. Bit like doing a restore on a Dell or HP Oem setup. Once it is up and running, you can re-program the network settings and carry one from there. You will have to reapply the patches again, and of course, the default password will be set, so if you need to edit the configuration, it is identical to the windows login password I gave you above. That can of course be changed in the configuration area.

seeb
10-29-2010, 01:19 AM
SOLUTION: To enable E-Mail, perform the following:
1. Select Utility\Counter.
2. Select Machine Admin. Setting.
3. Select System Setting.
4. Select Operation Prohibit Set.
5. Select Scanner Prohibit Setting.
6. Select Permission next to the E-Mail tab.
7. Exit the Administrator mode.

jarrett
10-29-2010, 02:58 PM
I checked into the permissions and they were all set to permit already. Any other ideas?

Val.Becker
05-06-2011, 10:56 PM
Has anyone found the solution to this problem?? Thanks!

jarrett
05-09-2011, 04:24 PM
No resolutions yet. To update the troubleshooting so far, we've found that a laptop hooked directly to the c6500 with a crossover cable receives scans just fine, so it must be something on the network/fileserver end. I've been meaning to contact a network specialist to see if they can figure out if it's a router setting or a permissions problem on the server. My guess is that there must be a port setting that is incorrect on the router so everything coming FROM the c6500 is being rerouted into oblivion, while communications going TO the c6500 are going without a hitch. But I am far from a network guru so I need someone that understands how all that works. If I ever get this thing figured out I'll post the final solution. Hopefully it might help you stop jumping through hoops like I have been!

Koniska
10-07-2011, 08:23 AM
Hi!

Any ideas to SMB scan problem for IC408 controller.

I tried crosscable connection, but no luck

jarrett
10-07-2011, 06:41 PM
Problem turned out to be an issue in the Fiery controller. Our network guru is trying to reload the Fiery to see if he can get that unit working. There was a replacement unit available so we just swapped it out and scanning now works. I didn't try scanning to SMB or FTP yet because Fiery Remote Scan worked like a charm so there hasn't been a need to set it up any other way. Since Remote Scan didn't work before either, I imagine SMB and FTP will work fine now too.

At this point I'm not sure if it was a software or hardware issue in the controller, I'm guessing hardware based on some of the symptoms. Can't remember if all this was in the thread earlier but we had problems with scanning to a windows server over a local network. It would, however, scan to a laptop hooked directly to the fiery with a crossover cable. So it was left as a network issue on the customer end assuming that there was some sort of port/firewall/anti-virus issue. Recently though, the fiery began acting up, jobs took exceedingly long to process and command workstation started lagging badly. Tried reinstalling command workstation and drivers, still no joy. Fiery unit replaced and everything is running great. I wouldn't think a software problem would get worse over time so that's got me thinking it was hardware in the controller.

Will let you all know if I ever find out! Thanks everybody

Custom Search