PDA

View Full Version : Miscellaneous 240f unable to send faxs


Custom Search


big jase
11-19-2010, 01:00 AM
i have just set up this 240f ,i can copy print scan to email fine,but on the fax it will not send the fax, recieving is ok
the message i get is prefix/suffix is not set..i have treid the usual 9 for outside line with no joy

please help:mad:

Tonerjockey.com
11-19-2010, 02:28 AM
Is this a model that needs to have the marketing area set? I kind of doubt it. Unfortunately, I don't have access to that documentation.

big jase
11-22-2010, 10:53 PM
i can't find any setting for a marketing area, checked service manual, there is no set up guide that comes with machine

blackcat4866
11-22-2010, 10:58 PM
Can you plug in a handset, then dial out OK? =^..^=

big jase
11-22-2010, 11:10 PM
i havent tried a handset will give it a go but i do get the same error wether or not the fax lead is connected or not, which made be think it was a settings issue

blackcat4866
11-23-2010, 02:37 AM
i havent tried a handset will give it a go but i do get the same error wether or not the fax lead is connected or not, which made be think it was a settings issue

So to re-phrase, you get the same error whether or not the phone line is connected?

big jase
11-23-2010, 08:47 AM
yes i get same error whether or not the phone line is connected

blackcat4866
11-23-2010, 06:10 PM
yes i get same error whether or not the phone line is connected

That sounds like a line problem to me. You'll know for sure when you plug in the handset. =^..^=

Custom Search