PDA

View Full Version : Error Code Bizhub 500 Error code C-2701


Custom Search


DadO
11-21-2010, 08:59 PM
Greeting fellow techs,

Machine have 1.300.000 prints. Error code is 2701 (charging abnormality). Before this e.code I had CQ problems and it dropped c-2702 code once (transfer lightning abnormality). After cleaning the machine i got 2701 witch is constant now. Last 3 day's im trying to bypass it but without help!

I can hear buzzing sound after machine power up charge corona and i seen corona sparking at first end where charge neutralizer lamp plugs in by removing drum cover. I tried following:

- To reconnect high voltage connectors on HV board.
- To clean all hv connectors and surroundings that lead from HV board to developer assy and drum assy including connectors and leads that lead to transfer separation.
- Cleaned developer and drum connectors. Whit alcohol.
- Tried to put whole drum assy from another machine but i got same error and corona sparking.
- Tried another C/T corona.
- I tried do remove charge corona connectors and leave charge neutralizer lamp connected and then machine is working but still have background witch is odd....will attach photo tomorrow.
- I checked the connector on drum but can's see anything strange.Pins are OK!

I im tired and without idea :confused:. Is there any other voltage grounding except on drum connector? Mybe i knocked something by puling and inserting drum in the machine?

HELP! ANY IDEA APPRECIATED!

seniortech
11-21-2010, 09:35 PM
I had a simular problem but on a C6500 a few days ago, It turned out to be loose grounding screw on HV/1 where the plastic surround of the pcb is screwed to the machine frame. on this board a small screw tightens onto a ground around the screw hole ,behind the board there is a small metal tag that grounds this board to the machine frame,I had bad copy quality,and intermitant C2701/2/3/4, we changed just about every relevant board by way of substitution but could not get rid of the fault, hope this may help you, best of luck.

DadO
11-22-2010, 08:31 AM
Thx seniortech, I will try solution today and i also hope it will help. I'l buy u a beer if I crack it down and if i Don't , buy u beer again :)

Downunder
11-22-2010, 09:14 AM
you have a contact problem. When you open the right-hand side door there are two copper contacts down the left-hand side. When the door is closed they come in contact with a copper plate. You will need to reform these. Reset trouble code.

Custom Search