View Full Version : Forgot Password

Custom Search

blue cat
06-13-2007, 08:43 PM
I just got a c550 and I dont know the admin password. The place I got it from said it should be "12345678" but it doesnt work. I read on here about tech rep mode. How do I get into that on this machine? I need to setup the network because the supplier didnt setup anything.


06-13-2007, 09:44 PM
Thought default password was eight 0's, or maybe sysadm?

06-14-2007, 02:35 AM
Isn't networking setup in Key-op mode?

06-14-2007, 03:35 AM
Isn't networking setup in Key-op mode?

It is, under the administrator key which requires a password. I just worked on the C550 for the first time, today. The password for the web admin login is '12345678'. So, I would imagine the utility mode admin login is the same. [Just checked, 12345678 is the default pw.

blue cat
06-14-2007, 02:32 PM
Thanks guys I tried all of those and it still doesnt work. I called again and they said it should be "12345678" which it isnt. I can set this up if I could only get in. I will keep you informed and thanks again.

Custom Search