PDA

View Full Version : C2451 on BizC450 - ITB Reset Error


Custom Search


907tec
01-25-2011, 08:39 PM
I've got a Biz C450 that refuses to reset the transfer belt. I have tried 63mA, 80mA, and 100mA fuses, as well as the inline pico fuses used on the fusing unit. I have tried 2 different belts, also.

The machine seems to be recognizing the "new" belts, as it is going through the normal stabilization/warm-up process after installation. However, as the process finishes and the machine begins to come back to ready-state, I get a C2451 code. The fuses are not being popped, and I can't figure out why.

I have already tried bending the contacts to ensure a clean connection, both inside the fuse chamber and on the machine side. I also traced the wires back behind the toner hopper assembly. Even when connecting the fuse directly to the two wires, bypassing the spring contacts and ITB fuse holder...same result.

Unfortunately, I don't have another PWB-MC from a C450 to swap. There is no mention of relevant electrical connections in the service manual, so my next step is going to involve a lot of wire tracing.

Anyone ever seen something similar? I'm totally in the dark on this one.

Stirton.M
01-27-2011, 04:04 AM
Are there any P-codes showing? Usually if there is a P-code present because of an issue with the drums or IDC sensors, the belt will not reset the counter. Also, there could be an issue with the PSU, prcb or mcb which may be why the C-code is showing itself.

Stirton.M
01-27-2011, 04:10 AM
Description
Life counter did not reset after replacingthe transfer belt unit more than once.
Solution
PROBABLE CAUSES:
1.Failed PWB-MC.
PWB-MC supplies the transfer belt fuse circuit with 24V DC from PJ8, pin 5. An easy way to check this voltage is to open the front door and remove the cover to the left of the yellow toner hopper (see attached photo) and verify the white connector has 24V DC. Replace the PWB-MC (p\n 4037 7803 03) if necessary.
2. The transfer belt does not have 24V DC supplied to the fuse connector used to reset the life counter. PWB-MC failed.
Replace PWB-MC (p\n 4037 7803 03).

mrwho
02-02-2011, 11:50 AM
Check for a blown fuse on the PWB-MC - I had that same problem on a C353.

907tec
02-02-2011, 08:16 PM
Thanks MrWho. That is pretty much the answer that I was leaning towards. Tried putting a C351 PWB-MC in the C450. I knew it wouldn't work correctly, but I was curious about whether the belt would at least reset. Interestingly, the belt count reset when I put the new board in, but the machine mistakenly believes that it has incorrect M and K IU's now. Oh well. Time to wait for the new board, fingers-crossed.

mrwho
02-02-2011, 08:46 PM
Thanks MrWho. That is pretty much the answer that I was leaning towards. Tried putting a C351 PWB-MC in the C450. I knew it wouldn't work correctly, but I was curious about whether the belt would at least reset. Interestingly, the belt count reset when I put the new board in, but the machine mistakenly believes that it has incorrect M and K IU's now. Oh well. Time to wait for the new board, fingers-crossed.

While you wait for the new board, why not check for blown ICPs and try to correct them? Maybe you can salvage the current board.

Custom Search