PDA

View Full Version : Miscellaneous c6500 color issues


Custom Search


beetle73
01-28-2011, 02:39 AM
Hi

I have a c6500 with uneven yellow front to back across the page. Darker at the front and lighter at the rear.

Anyone have any ideas

Thx

Stirton.M
01-28-2011, 03:40 AM
Check the yellow charge unit. The charge wire inside is not sitting correctly. That is "usually" the cause of uneven balance.

Take the assembly and peer through from the long slit on the bottom side towards a decent, but not too bright, light source. You should be able to see the wire at both ends. The plastic ends each have an opening where the wire enters into. The wire should be centered relative to the hole. If not, using a q-tip, VERY gently push on the wire from the underside (slit side). It should pop into place. You can remove the grid to do this from the top side as well, but it is faster the way I described. Just be very gentle with the wire, metal tools of any kind will likely break it and rough handling, even with a q-tip, can also break it.

Other things could be the developer unit not sitting square to the drum. Can happen after a developer change, the two plates that hold the dev units in place have springs to apply even pressure. If one spring is out of place, the unit will drift a bit away from the drum on that side.

beetle73
01-28-2011, 04:25 AM
Thx for the reply!
I tried different charge units with no good results. I was thinking maybe laser.

anothertech
01-28-2011, 04:48 AM
Check the spring loaded devices that push the corona up into place. I had one starting to move down out of place and not holding the
corona up tight. I didn't notice it for a white, it drove me nuts for a few days.

beetle73
01-28-2011, 04:52 AM
Is it obvious if it is out of place

anothertech
01-28-2011, 05:01 AM
No, not at all. It sets in and kinda snaps into place. Take out the ITB, drums, developers and look at the way the corona sits in there with a good flashlight and you should be able to see if the corona and the spring device is in place.

Clean th slit glass.

If you suspect the lasers, I believe they are interchangeable, swap them around to help troubleshoot.

bizhub1
01-28-2011, 01:19 PM
Yes the color lasers are the same, the black is different and can't be changed with the rest.

Stirton.M
01-29-2011, 12:34 AM
I very much doubt it would be a laser unit causing uneven density. Registration and image skew/distortion certainly, but not density. Slit glass "might" be dirty, but this tends to cause lines and lighter voids.

Something in the process section related to the colour you are having trouble with is not sitting square. It could even be the first transfer roller under the belt, (visual inspection would be required with the belt off), or a drum unit not seated properly, or the DS collars on the developer unit being worn or charge unit (as mentioned).

Custom Search