PDA

View Full Version : minolta bizhub-500 error c2403


Custom Search


randy13
02-25-2011, 02:44 PM
hey guys gotta c2403 code they keeps coming back. ive put oem toner in problem went away for 3 days . ive cleaned the toner hopper sensor and it goes away for a while then comes back. they say to replace the sensor if so what is the part no. for the sensor to be replaces. thanks for any input JR

CraigW
02-25-2011, 03:11 PM
On ours the sensor holding clips had popped loose and the PS was loose and was sitting at an angle. They have a mod part to hold the clips tighter in place to prevent this.

brent
02-25-2011, 03:48 PM
the part number is 9335130061 what I have found in my 50 or so machines. is that it does not matter how good youclean that sensor. it is just almost impossible to clean it good enough. or it gets shorted out. because I have cleaned them thoroughly and the code still comes back. you need to replace this sensor. while im in there i replace the toner bottle sensor right aboveit as well
this procedure sucks. the whole back of the machine comes off. the board as well. watch out for that ribbon connector on the top of the rear board. the front comes off. finisher off the plate that sits on top and next to the toner hopper comes off. when you reinstall don't put the scews back into the back of the cover. so the next time you can just pull the front off and connect the connectors that way. the first time you do this you will be pissed.. for sure. but it gets easier. check all the connectors...... good luck
brent

WildbillC
02-25-2011, 05:55 PM
I am usually not a fan of leaving screws out..........except in this case!

Cantechman
02-26-2011, 11:28 PM
There is a very easy way to clean that sensor. With my toner vac I have a attachment about 16 inches long and it is shaped similar to a straw( long and skinny). I unplug the machine, remove toner bottle and use the vac with this attachment to vacuum the sensor in through the front. I just use my flashlight to find the sensor. I also went through the back the first couple of times which is a very time consuming and tedious job. Going through the front I can be in and out in 5 minutes if I want. I have never damaged the sensor yet.

solis557
03-01-2011, 04:33 PM
if you leave tha machine on an go to tech rep mode , then state confirmation and choose 57-3 and the result will be 1 if you have a 2403. i then put my vacuum hose in the back of the mmachiine through the toner bottle tray. i vacuum all the toner in the machine. when you vacuum the sensor you will see it change to zero and you know it is clean. You must also take off the ring where the toner bottle slides into on the tray and vacuum the trough that the ring sits in. This will have toner and the ring is what is adding the toner into the sensor. I have done this many times without blowing out the sensor. There will be times the sensor is blown because of the toner shorting int out.
this method is tried and true. if you have any questions feel free to ask.

Custom Search