PDA

View Full Version : 250ci background, *another one


Custom Search


jmaister
03-22-2011, 10:18 PM
full page, 2mm interval, very even.

Not drum, not charge, DLP? primary transfer roller?

the troubleshooting guide suggested tweak had no apparent effect.

edit:
2mm over 8 1/2" is about 215.9, divided by 2 is 107 ish. Guesstimating imaging process takes 1 sec for 30ppm machine, and 1 sec fro paper transport. That gives me about a frequency of the AC.

Assuming its AC, which component would cause that?


no, I tried to tell my doc I'm crazy. :D

and uh, springbreak, things are slow.

blackcat4866
03-22-2011, 11:49 PM
So, your image defect repeats at 2 mm intervals, or ~107 repetitions per page?

Well the drum will be ~95 mm intervals.
Primary charge will be ~38 mm intervals.

For starters, what colors are affected by your defect, in sim U089, Gray test patterns? Can you attach a scan?

I suspect that you've got a charge loss affecting mainly one color, and the source could be developing bias short or drum ground loss.
I doubt that it would be a drive problem because of the short interval. =^..^=

jmaister
03-22-2011, 11:51 PM
K DLP, and yes I believe its the bias as well.

Its electrical for sure.

*not on the site, I'm the phone support for this one.

blackcat4866
03-23-2011, 12:10 AM
I would try the black developing drive motor first, due to it's history of problems. Second choice, black developing unit. I would be nice if you had a scrap black developing unit that you could swap in for diagnostics.

You know the same motor is used elsewhere in the main drive. As a test you could switch the black developing drive motor with the black cleaning motor to see if you can change the defect.

Custom Search