PDA

View Full Version : km 4030


Custom Search


T911
03-23-2011, 02:52 PM
Print n is stuck in processing and does not print. Performed 906. 163. Removed print card dimm and reseated. I can ping it ok. Put the machine into another location on the network and same deal. Tried changing the emulation from pcl to kpdl but no luck. Updated main engine and mmi on the copier. Formated and updated for firmware for the print. I can bring up the ib 21e on the browser until it gets stuck in processing. It happened sometimes instantly when powered up or when the print job goes to it. Tried changing ip s no luck. Thanks t

blackcat4866
03-23-2011, 03:01 PM
Well you've done everything I would have done. It looks as though you'll be needing an IB21e. =^..^=

Oh, wait. Maybe you're getting corrupt print data. Have you tried printing from your laptop? If that works, the next step is to delete, and re-load print drivers.

T911
03-23-2011, 03:06 PM
Blackcat that was mynext step with the laptop. I didn't have it with me. Ill go back with both and reinstall too. Thanks

blackcat4866
03-23-2011, 03:18 PM
If it is corrupt print data, I'd like to see a data capture. Just curious what's corrupted, what emulation, what driver, what OS, etc. =^..^=

T911
03-24-2011, 11:39 PM
blackat, did a reinstall of the drivers set up another port and all is good. thanks t.

blackcat4866
03-25-2011, 01:10 AM
Lucky you. It sounds like the customer was cooperative, giving you access to the network. It's not always that easy. =^..^=

Custom Search