PDA

View Full Version : Scan to mail error


Custom Search


Tikal
05-13-2011, 09:11 AM
Hi fellows,

I am experiencing some issues with adding a new e-mail account on scan to mail.

I go via Store address - > New registration -> E-mail -> Then I type in the correct information.
I get the error message:


Service cannot be performed while there is an active job.



Does anyone have a clue in what to do?
The printer I am using is a Konica Minolta bizhub C253
Thank you in advance,


Emil

JSC
05-13-2011, 11:29 AM
You can not add a new account if the machine is or thinks it is processing a job, if it you think it is not doing that unplug the machine for 30sec, plug it back in and try again when it has gone to the ready state.

Tikal
05-13-2011, 11:37 AM
I was guessing that it was something like that.. Thank you for the fast reply!

Tikal
05-18-2011, 10:24 AM
This was not working. I asked an employee on the company that has the problem, to turn the printer off for about 30 seconds, then I tried to add her e-mail adress again. Didnt work out..

dickierock
05-18-2011, 10:28 AM
hi,make sure they physically unplug the machine for a couple of minutes in order for the machine to fully reset.

Tikal
05-18-2011, 10:31 AM
I will try that aswell, I think she just turned it off on the on/off button! Thank you

mascan42
05-19-2011, 12:38 AM
I will try that aswell, I think she just turned it off on the on/off button! Thank you
99% of customers don't realize there's a second power switch inside the front cover.

Tikal
05-19-2011, 08:26 AM
99% of customers don't realize there's a second power switch inside the front cover.

Would You recomend that I get them to unplug the machine or use that second power switch?

Abdur Rohman
05-19-2011, 08:48 AM
unplug the cable power,.. or delete the active job,then try again,..(make sure that no active job,or transfer file for machine to or from other device)

Tikal
05-19-2011, 09:25 AM
Unplugging the machine made it work! I took help from an employee over there and told her to unplug the machine, and we waited about 30 seconds, then she plugged it back in. Now I can add more emailadresses to scan-to-mail!
Thanks again for all the help!

Custom Search