View Full Version : Ricoh Fax 3700L

Custom Search

Mike B
02-14-2005, 08:03 PM
Ok I have this thing in the shop and the printer will not activate for either a copy or for printing from my test Fax.

I worked on it last month. and at that time it worked fine. It was shipped to a customer and sent back with toner in it. Toner all over. Cleaned it out and now am trying to get it to work again.

There are no error Codes. It says in the display when I try to do something that the printer is not avialable. The copy function picks up the paper, it goes into the scanner half way than says clear copy.

If I try to send and not copy it goes through the scanner and than says clear copy even though the paper has left the adf. It does send the page to my fax. So maybe a sensor in the ADF dirty. But my biggest concern is that it recieves the fax into memory and will not print it. Can the customer turn off the printer on this machine?

I just have a feeling that the customer while programming the machine turned something off. Is there a clear to factory defaults on the machine?

I am getting frustrated with it and was unable to download the manual from Ricoh. So any help would be appreciated.

03-27-2005, 02:35 AM
you might try call faxworld 1-800-GO-Ricoh they will give you tech support, they also sell ricoh parts, good people to do business with.

Copier Systems
08-03-2007, 08:48 PM
:)When you cleaned the wasted toner did you vacum the developer out sound like when you removed the toner ctg. and started removing the toner you could have removed all of the developer try another dv unit
Good luck
Andy H

08-17-2007, 02:28 AM
The toner spill you describe sounds like a worn out developing unit. The toner metering blade becomes worn causing toner and developer to dump in a major way. If this customer is billable it is typically too expensive to fix for this old machine.

09-19-2009, 07:07 AM
first check the main switch (+24VDC), this switch couldn't works correctly

09-23-2009, 09:14 PM
first check the main switch (+24VDC), this switch couldn't works correctly

The (original) post is from 2005! I think this fax is buried right now! :D

Custom Search