PDA

View Full Version : pc 407 on a bizhub 501 jamming


Custom Search


brent
07-18-2011, 11:58 PM
standard trays 1 and 2 won't jam on this machine. but use the pc 407 (tray 3) and 3 or 4 will feed. but it will stick right around the drum area. every time. the code it gave me was a 3000 transportation jam code. I checked the sep assy. seemed ok. any thoughts on this? it definitly will fold the paper and or get stuck. but the feed path is clear. and it uses the same feed path with the other trays.


thanks
brent

MILLER4157
07-19-2011, 06:40 AM
A few questions?

1) are you running single side or duplex?
2) are you running letter-r in tray 1 and lg in tray 2?
3) is it a multi feed jam or is a single page jam?
4) is this a new install or the issue started happening recently?

Have you tried doing a stop test to see if the paper is skewing directly out of the tray?

witech1
07-19-2011, 10:31 PM
Check for special firmware for the pc 407, sounds like it could be a firmware issue much like the pc 409.

brent
07-19-2011, 11:13 PM
as far as a single copy goes. it does do single copies. multiple copies equalls jam. I have not done any double sided. tray 1 is letter r and tray 2 is legal. and I have not done the stop test. I did not think of it at the time. you can certainly hear it as it leaves the tray. . I don't underestimate anything on a copy machine. I will check into the firmware issue on that. kind of wierd

EarthKmTech
07-20-2011, 11:15 AM
I'm seeing a similar issue on a b421 - in the mean time i have isolated tray 3 so the customer can continue using the machine.

What is happening for me is that the paper is folding in half between the 2 sets of registration rollers.

Nothing has been done to this machine lately and it happened all of a sudden.

trays 1 & 2 feed all day long without issue.

Will be interested to hear the outcome.

ineo+6501
07-20-2011, 04:10 PM
Had this loads of times. Almost always caused by the torque limiter on the exit reg roller of the specific tray feed. Take it off, give it a clean with alcohol (or replace it).
Sometimes caused by the torque limiter on the double feed roller, again clean or replace it.

Causes paper to leave the tray late. Not visible on single copies.

Hope this helps.

brent
07-20-2011, 05:34 PM
don't know why I did not check the kmbs site. they said it was the 2 springs that push on the white rollers. supposably it is the springs are out of position. I will be taking a call there later on and check

brent

CThurman
06-28-2013, 11:02 PM
I just had this on two machines at the same place. However it also jammed on cassettes on letter size paper also. Dirty registration sensor. Paper dust had completely covered the photoreflective sensor. Clean sensor and no more jams. I couldnt get more than 5 pages to feed before this.

Solotime
02-14-2014, 04:33 PM
Did you find the issue with your machine? I have a 421 doing the same thing. Feeds fine out of trays 1 and 2. The LCT puts a buckle in the paper if the paper makes it through the machine. If not it jams with a 3000 code. I have swapped out the conveyance unit including new clutches. Cleaned the Reg sensor and swapped it out as well.
Thanks

brent
02-14-2014, 05:43 PM
Did you find the issue with your machine? I have a 421 doing the same thing. Feeds fine out of trays 1 and 2. The LCT puts a buckle in the paper if the paper makes it through the machine. If not it jams with a 3000 code. I have swapped out the conveyance unit including new clutches. Cleaned the Reg sensor and swapped it out as well.
Thanks


Nothing i I have tried has seemed to have helped

Solotime
02-14-2014, 10:46 PM
Thanks for the update. Hopefully someone will reply to this thread with a solution. On the machine I am working on the buckle happens before the drum and the buckle in the paper puts a blank band on the copy due to poor transfer. The strange part is why this happens only on the LCT when the same parts are used for all trays. If the LCT is the cause then it is causing the issue at the reg rollers as that is where the buckle or jam occurs.

CThurman
02-16-2014, 08:58 AM
Did you find the issue with your machine? I have a 421 doing the same thing. Feeds fine out of trays 1 and 2. The LCT puts a buckle in the paper if the paper makes it through the machine. If not it jams with a 3000 code. I have swapped out the conveyance unit including new clutches. Cleaned the Reg sensor and swapped it out as well.
Thanks. After cleaning the reflective prism (reg sensor) I never heard back. Some places depending on paper quality such as recycled seem to create alot of dust. Some places I see this alot and some I never have seen it. Seems like static build up could also be a factor in this area attracting dust to the sensor.

Synaux
02-16-2014, 10:27 AM
. After cleaning the reflective prism (reg sensor) I never heard back. Some places depending on paper quality such as recycled seem to create alot of dust. Some places I see this alot and some I never have seen it. Seems like static build up could also be a factor in this area attracting dust to the sensor.
alot is not a word. :p
Sorry, had to do it.

Solotime
02-19-2014, 04:56 PM
Here is my issue with the registration sensor being the issue in my case. If it were the sensor then why would only the LCT tray be effected? Would the faulty or dirty sensor not cause all 3 trays to have the problem?
Since it is only the bottom LCT tray then it has to either be something in the tray or some setting that deals with that tray. By the tray I have tried changing the paper buckle settings for tray 3 with no change.

habik
02-19-2014, 08:50 PM
I haven't worked on Bizhub 501, however on c550 I had similar issue where the bottom vertical door would shut, but the hook (latch) on one side was cracked and not giving proper closure, a.e giving jams from tray 3-4. Just a thought. Hope you find your way out of this.

Custom Search