PDA

View Full Version : Ricoh MPC2500 duplex problem


Custom Search


Nico
09-12-2007, 08:33 AM
Hey,

I have a problem with duplex printing on a MPC2500. When printing on
letterhead's, the first page is printed on the backside and second on
the frontside of the paper and so on. We have the same problem with
blank preperforated paper but if we choose the option rotate in the printerdriver characteristics, then it is OK except if the number of pages to be printed is unpair. Then the last page is printed on the backside. Can someone help me. If we chose rotate for letterhead's, then he prints the first page on the frontside, second on the backside but it is printed up side down. According to Ricoh Belgium, this is normal...............!

unisys12
09-12-2007, 01:46 PM
Gosh, I hate to say this, but I have read through this three or four times and every time I think the same thing, "The paper must be in the tray upside down."

I may be totally off base here, but that's what I keep going back to.

Also, keep in mind that the application that the job is being printed from could have a lot to do with this also. As well as the drivers. Double check all the application and driver settings. If that doesn't fix the issue (and it's not the paper orientation)... Try a different driver. If they are using a PCL driver, try downloading and installing the RPCS driver.

Good luck! :cool:

Nico
09-12-2007, 02:11 PM
Hey, thanks for your answer but I can say that the paper orientation in the tray is ok because if we take a copy from the 'glass plate' then the print is ok (but if we take a copy from the auto feeder, it's also printed up side down). I'll download the RPCS driver and try with this.
bye.

Scott_Lewis
09-12-2007, 03:20 PM
Perhaps you should only be using the letterhead for the first page, only.

unisys12
09-12-2007, 07:27 PM
... if we take a copy from the 'glass plate' then the print is ok (but if we take a copy from the auto feeder, it's also printed up side down).


Yeah, now that is normal. I had a tech call me the other day with a machine doing this and the customer swore that it had not done it before. But yes, that is normal.

Please, let us know what you find or how you resolve the issue.

Tonerbomb
09-13-2007, 01:42 AM
Haven't seen this yet but I'm thinking the canned answer from mother Ricoh will be firmware and updated drivers. Are you guy's seeing this from XP or vista and what app's??

Nico
09-13-2007, 04:35 PM
We have the problem in windows XP in all applications.

jeffreyozz
09-13-2007, 06:44 PM
I do agree with the print driver change. had a customer (1224c)that uses letterhead, and with one driver (pcl) they had to put the letterhead in backwards, with the rpcs everything was fine. Since RPCS is designed around the machine, my recommendation is to always have this driver installed and functioning on the pc, alongside the pcl driver. Then when you get a situation like this, you can easily rule out communication first.

FRIDGEMAGNET
09-13-2007, 09:25 PM
Hi Nico
I tried this on an MP3000 yesterday and couldn't get it to work either! Seems like whatever letterhead settings you have on the machine in User tools it still does this.
I couldn't find a setting in the RPCS driver for page allocation to use one tray for 1st page and another tray for subsequent pages. This only appears in PCL driver.
If you get an answer please let us know.

tonyd
09-17-2007, 11:35 AM
just wondering if you have tried system settings, printer features and letterhead setting on

Mess
11-30-2007, 07:17 AM
Printing Problems

https://tscweb.custhelp.com/rnt/rnw/img/trnsp.gif I am trying to print a duplex job consisting of an odd number of pages to letterhead (or preprinted, or prepunched) paper that I've placed in the paper tray. However, when I print the job, the last page prints with the image upside down--this has the effect of "placing" the letterhead, preprinted image, or prepunched holes, in the wrong location. What can I do to print my jobs correctly?https://tscweb.custhelp.com/rnt/rnw/img/trnsp.gif

Answer

In our older machines, this can be resolved by having a technician change the setting of one of the machine's bit switches. The technician should turn on printer bit switch 2, bit 4. In our newer machines, when printing to letterhead, prepunched, or preprinted paper, simply set a user tools setting. The user tools setting is accessed by first pressing the User Tools/Counter button, then selecting Printer Features, then selecting the System tab, then pressing the Next button, and finally selecting Letterhead Setting. The Letterhead Setting can be set to OFF, ON (ALWAYS), or AUTO DETECT. When OFF (the default) is specified, original images are rotated 180 degrees, and this may cause the problems you are seeing with your jobs. Setting the machine to AUTO DETECT will allow the machine to detect whether letterhead, preprinted, or prepunched paper is being used, and will rotate the image appropriately. Setting the function to ON (ALWAYS) forces the machine to never rotate an original image.

mrwho
02-23-2010, 07:09 PM
Even though this thread is years old, I'm going to give some rep to this fellow above, since his description saved my proverbial a$$. Thanks!

Mess
02-25-2010, 02:33 AM
thanks, my pleasure to help

jasonofx
04-08-2011, 09:18 PM
HELPFUL INFO

Another year gone by, and this thread saved me a headache I've been working on for over 2 hours now. THANKS!

Mess
04-09-2011, 01:05 AM
Yay glad it helped

Custom Search