PDA

View Full Version : Quality Issues


Custom Search


beaugast
09-07-2011, 12:05 AM
Have no idea what happened to my last post. It only allows me to view it in print mode...so reposting:

Having light print and no print on a Konica Minolta Bizhub C351. The print is light on all copies (2 sided or not) near the top of the page and perfect on the bottom. In glossy mode the text is completely gone from 60% of the page.

Any suggestions? I've cleaned the LED. The developer unit is near the end of life. Should I try anything else before replacing the developer unit?

nightshade
09-07-2011, 12:14 AM
The "image" units on these machines are known for failure. Print out your half tone patterns and if the only bad pattern is for a single color then 99% that you need to replace the unit.

When the charge unit in the IU fails it will suck out all the developer and the prints/copies will lighten from the rear frame and work it's way to the front. Another symptom would be blank "waves" in your color(s).

beaugast
09-07-2011, 12:24 AM
The "image" units on these machines are known for failure. Print out your half tone patterns and if the only bad pattern is for a single color then 99% that you need to replace the unit.

When the charge unit in the IU fails it will suck out all the developer and the prints/copies will lighten from the rear frame and work it's way to the front. Another symptom would be blank "waves" in your color(s).

Looks like that is the issue. Colors are fine (albeit with a couple of lines in them...guess I need to clean the LEDS for the colors). Black shows the hazing from the back you're talking about. Thanks!

JustManuals
09-07-2011, 01:42 AM
This Parts & Service manual can now be purchased for $12.77 and downloaded immediately after payment from

http://www.justmanuals.com


Paul@justmanuals.com

Custom Search