PDA

View Full Version : C552 with fs526


Custom Search


big jase
10-10-2011, 11:20 PM
I have a very strange fault on the stapler , when going to do 2 position staple if the stapler starts from the front it works fine but if the unit starts at the rear it does the 1st stape then moves into position to do 2nd staple but stapler does not clinch and machine shows a 72 21 jam. so far i have replaced the stapler , moter, wiring loom , finisher board HELP:mad:

minimerlin
10-10-2011, 11:44 PM
I have a very strange fault on the stapler , when going to do 2 position staple if the stapler starts from the front it works fine but if the unit starts at the rear it does the 1st stape then moves into position to do 2nd staple but stapler does not clinch and machine shows a 72 21 jam. so far i have replaced the stapler , moter, wiring loom , finisher board HELP:mad:Sounds like you have a problem with the guides or runners, if you get the 72 21 jam I take it that the stapler has fired but was not able to complete the action and the document gets stuck in the clincher with the staple half formed? If that is the case the fault must be to do with the alignment of the units.

big jase
10-11-2011, 08:41 AM
thats the strange thing, as the staplers does not fire prior to jam. paper is there waiting to be stapled but stapler does not fire. also to add to the wierd fault i also did a data clear and load data on finisher . the machine operated fine for the first 7 double staple jobs and did the same fault as above on the 8th ! .

Custom Search