PDA

View Full Version : Jamming Konica Minolta 7135 RADF not working!


Custom Search


spid3rguy
11-11-2011, 05:21 PM
Hi guys,

I have this copier which was working fine but suddenly i have following problems with it,



1. RADF is not working which was working quite fine but now its look dead to me as it do not take originals from it.

2. Machine is unable to pickup the paper from 1st and 2nd drawer after toner spill and now i am unable to clear the toner from it, everday i clean it then next day drawers again all spilled with toner. Please guide how to clean the toner from drawers properly.

3. Tick tick sound from drum assembly during copying, i cleaned the drum twice but after few hundred copies this sound comes again. Please guide what is setting powder?

Please help as this machine was working very nice prints were crystal clear and customers were very happy and now machine is almost dead to me.


Regards
Malik Khawar Hayat

eg101
11-11-2011, 06:26 PM
1. Pull the plug {don't just turn it off} and let it sit a few minutes. It might power up with the machine reboot.
2. remove the developer unit and drum unit from the machine and thoroughly vacuum out the machine. You may want to remove the paper trays at the same time and vacuum the area above the trays.

3. Don't touch the drum. Are you sure the noise isn't from the Fuser / Fixing unit?

spid3rguy
11-11-2011, 06:47 PM
1. Pull the plug {don't just turn it off} and let it sit a few minutes. It might power up with the machine reboot.
2. remove the developer unit and drum unit from the machine and thoroughly vacuum out the machine. You may want to remove the paper trays at the same time and vacuum the area above the trays.

3. Don't touch the drum. Are you sure the noise isn't from the Fuser / Fixing unit?


Hi,
Thanks for your help dear eg101,

1. i did plug out the plug but didnt left the plug out for few minutes i will try this tomorrow.

2. i will do it again tomorrow.

3. When drum unit get cleaned the sound goes away 2 times and now again its happening.(Service rep also told me that drum is stuck that why this sound is coming)

Regards

Malik Khawar

minimerlin
11-11-2011, 09:05 PM
With the ADF, I agree that unplugging the adf (with mains unplugged) power up machine without adf, then power down, unplug mains, reconnect adf and power up...may work.


The other fault sounds like a failure of the recycler on the drum unit....carefully remove the drum without touching it. Check that the auger behind the cleaning blade is turning...it is possible that it is clogged or gears are broken....or the machine drive is not turning it. Be careful to refit the cleaning blade correctly or toner will be spilt from the cleaning area.

eg101
11-11-2011, 09:07 PM
If you're sure the noise is coming from the drum change the cleaning blade.
You may have to vacuum the machine several times to get all the toner out. Good luck.

spid3rguy
11-12-2011, 06:36 PM
Thanks for the help guys, how would i know that cleaning blade is expired its look alright to me, i will post pics of the clening blade when i will open the drum unit tomorrow.

Regards
Malik Khawar Hayat

Custom Search