PDA

View Full Version : c6500 printing problem


Custom Search


jzheld
01-03-2012, 01:02 AM
13715
c6500 printing magenta and cyan like on the picture, did all sort of calibration still have it, yellow and black print solid.

Any idea what can be wrong?

JustManuals
01-03-2012, 06:15 AM
This Parts & Service manual can now be purchased for $12.77 and downloaded immediately after payment from

Just Manuals ~ The Internet's largest selection of manuals ~ Instant Downloads (http://www.justmanuals.com)


Paul@justmanuals.com

Gaffers01
01-03-2012, 12:41 PM
Looks like a developer problem to me, try replacing yellow dev and see if it improves.

Itsthepaper
01-05-2012, 02:18 AM
The image looks like the charge grid pattern, try swapping the charge coronas assemblies and see if the problem changes.

anothertech
01-05-2012, 04:28 AM
I'm with Gaffers01 on this, replace cyan and magenta dev. and all will be well. What kind of toner are they using?

rangertech
01-05-2012, 08:45 AM
i'm with Gaffers01 too, replace developer for solve problem..

jzheld
01-06-2012, 06:31 PM
I was thinking about developer too, but I changed all the developer no that long ago, it's not even close to 100% right now, what could cause that?

jzheld
01-12-2012, 09:03 PM
ok if somebody will have that problem, I replaced magenta developer, that solved the problem

dljorg
04-05-2012, 12:01 AM
Try moving the dev units to different positions and then running a test pattern 53 to check the result. Put tape over the toner entry to prevent contamination. Yuo are looking for the problem to stay in that spot or move with the dev unit.

If its not the developer then the laser is a candidate. Some C6500's had flaky lasers, fixed in the C6501

Custom Search