PDA

View Full Version : Jam 52 KM3035


Custom Search


bilyahn
01-06-2012, 03:44 PM
Machine was jamming randomly with jam 47 codes. Cleaned the 1 way gear in the turnover assembly and when I do 2 sided now I get jam 52 error with paper stopping at the first roller of the duplex section and the clutch is not starting, also cleaned the clutch. Unit has the internal finisher is it possible that I bent a pin getting the connector back in (took me quite awhile with that finisher in the way) that is causing this? Or should I be looking at something else? Problem was just random before I got my hands on it! LOL 1 sided copies are just fine, only problem when duplexing.

Thank you for your time and effort in this matter.

Bil

aodtech
01-07-2012, 05:49 AM
Isolate your problem. Remove the DF-78 (and do yourself a favor and throw it in the garbage!!) and see if the problem continues. In addition to cleaning the one-way roller to include the shaft and bushing I also clean the feedshift solenoid and make sure both sensors are clean from dust. Perhaps the one-way roller is on backwards.

bilyahn
01-07-2012, 04:18 PM
Isolate your problem. Remove the DF-78 (and do yourself a favor and throw it in the garbage!!) and see if the problem continues. In addition to cleaning the one-way roller to include the shaft and bushing I also clean the feedshift solenoid and make sure both sensors are clean from dust. Perhaps the one-way roller is on backwards.

Thanks for the response! I would love to throw that internal finisher away! Will give your suggestions a try.

Bil

bilyahn
01-11-2012, 02:44 PM
It wound up being a bent pin on the turnover assembly connector. Have to be a little more careful next time!!

blackcat4866
01-11-2012, 02:58 PM
I are my own worst enemy.

Great find! =^..^=

bilyahn
01-12-2012, 02:19 AM
I are my own worst enemy.

Great find! =^..^=

Yep, just that little bit of lazyness! LMAO

Custom Search