PDA

View Full Version : C451


Custom Search


AusiTech
11-03-2007, 01:26 PM
Any one had the driver on these freeze when selecting between tabs. i tried changing the aquire settings from "auto" to direct ip print (bottom option)with small improvement. Also another cusrtomer i tried this but worked better on "auto" and selecting (top option). Also turned off API comunication but still small improvement!! Too drunk to type anymore, if you don't understand.. have a few beers:D and if taht don't wrok ask me a qetsion:confused: *burp* hicup.. love u all........arrrrr....zzzzzzzzzzzzz#&^@

Seriously! What was the question??:eek: %hicup%:D

konisolver
11-03-2007, 06:59 PM
Yeah I had that happen with the 650 series drivers. When you add the driver make sure to uncheck the auto on acquire settings. Just select to acquire settings via the port. If you leave it as is you will get service calls for slow printing. This is cause by the bi-directional communication between the driver and copier. Hope this makes some sense.

csimpson
12-10-2007, 06:49 AM
Thats good info, I had the same problem with a customer that has account tracks and this should help. Ill give it a shot.
Watch out for tray 3 you sometimes need to update the firmware to recognize it from the driver. You can tell if it need a upgrade if the 3rd tray show none on the config page.

Prandstaetter_Markus
05-06-2008, 08:39 PM
Today we had same problem with a Bizhub C203.

First we tried the Special Driver (without OpenAPI)...worked great but is only PS-driver at the moment.

Then we found a good way to install driver:
-First install the driver on LPT1
-Uncheck the "Auto" on Acquire settings
-Do the specification of the machine (type,optional trays, etc.) in driver configuration
-after that we createt the working TCP/IP-Port and everything was great

What about driver Problem with Mosel-Series in other countries; I hope you have to:D:D:D

Custom Search