View Full Version : Xerox Phaser 7400 with T7 error code and image unit code

Custom Search

Two Medicine
11-04-2007, 03:01 PM
Getting fuser release code on the machine along with intermittent codes for image units. Have replaced fuser release switch and tested in diagnotics, but still not showing change of state. Then replaced engine board and check fuser release switch again and no change of state. Also having problem getting 5 volt reading to the registration board assembly at pin 14. Thought engine board would cure, but no such luck. All other switches check good thru diagnostics, but still running in circles. Have ordered registration sensor assembly for replacement. Anyone have any ideas on this??? Have dismantled and check all gears in fuser drive. Have driven fusing motor forward and reverse thru diagnostics also. Thanks.

Two Medicine
12-05-2007, 01:56 AM
Bringing this post to completion. Continued to have T7 fuser release codes and 941/942 image unit codes. Over 4 weeks, replaced engine control board, registration control board with sensors, motor driver control board, low voltage power supply board and new fixing unit with new fuser release sensor. Traced all wires to and from board to board connection but could not locate loss of 5 VDC in the machine. Finally had to like for like the printer and sadly admit that this one beat us to death. Had Xerox tech support on three times and traced voltages throughout machine but could never get the 5VDC for the fuser release unit. For those who try to troubleshoot the low voltage power supply, there is some type of back door short circuit detection control that will not allow you to disconnect the DC outputs from the low voltage board. When you attempt to read right at the low voltage output pins with the connectors off, the machine is totally dead. It takes about 2 minutes to reset itself. Scares you to death for a minute or two as you think you just smoked the board. Well, better luck next time.

12-05-2007, 03:14 AM
This sort is situation is really frustrating. It sounds like there was really nothing left to cause your 5vdc loss, except maybe a wiring harness. Bummer.

Silver glow 08
01-18-2008, 03:19 PM
Hello all... i have cleared the t7 error by changing the low voltage power supply... please check versions of old and new supply's i'm from the UK so the voltage is 240 over here but the first power supply i received did not work at all... thanks Xerox for the head ache but when i received the second and fitted it the machine fired up fine!!!! hope this helps with anyone else in this situation...thanks Silver.

Two Medicine
01-26-2008, 05:01 PM
:rolleyes:Thanks Silver Glow. The low voltage power supply is really configured rather strangely. If you disconnect all the outgoing connectors for 5, 12 and 24 V output, nothing works, not even the low voltage board input that supplies the input for the entire board. There's only about 4 connectors but with everything connected but the connector for the T7 sensor, still didn't get 5 VDC.

On the postive side, I'm saving the thing for a very expensive paper weight during our next hurricane season.

Silver glow 08
01-28-2008, 10:18 AM
Thanks for your response and yes the lvps is very odd. We get alot of our lvps direct from america. But the loop restricter plug has to be taken off in order to get 220 volts over here! We have had a few loud bangs were engineers forgot to remove the plug...:(

Just want to add that even though the i fixed the first 7400 with a lvps... I now have another one with the dreaded T7 error:eek:..... which i have allready tried changing all the boards like urself.... I have got a warranty call out from xerox so i will let you know how i get on.. Best regards silverglow.

Silver glow 08
02-11-2008, 09:43 AM
Well Xerox finally came and fixed the 7400 T7 error. Looks like if your motor driver board is faulty it will damage your engine board guys. So if you have replaced the engine board and tested the machine without changing the motor driver board then you will still get the T7 error and will still need to replace both boards!
In your case Two Medicine just go for a brand new engine board as you already have changed the motor driver board!
Hope this helps silver.

02-11-2008, 11:03 AM
hi there, my name is maha
so i have a phaser 7400 too, i would like to ask you if you ever get the error U60? i have absolutely no idea what it is, the only thing i restart the machine over and over again till it does start properly
also when i use art paper 200 to 250 gm, it comes out cloudy sometimes, and sometimes not

can you help me out here

Silver glow 08
02-14-2008, 04:50 PM
Hello Mahazabdu the u60 error is as follows:

U60 display code
Job Offset Home Position Sensor does not detect home position for the
Job Offset Assembly.

I have only had this error once but was not linked to the following fix!

Check the following for evidence of fault or

Home Position Sensor Actuator

Home Position Sensor

SNS Harness

Is there any damage or misalignment?
Replace any
damaged parts.

Custom Search