PDA

View Full Version : Panasonic 1820E U13 Error


Custom Search


mikeezoz
11-15-2007, 12:18 AM
I have a Panasonic 1820E with a U13 error. This is what I've done so far.
1. Replaced toner
2. Replace toner sensor
3. Add developer
4.Tried to reset U13 error with in service mode , but that did not work.
5. Reseated all connector on SPC PCB
6. Tried toner density adjustment (service mode F8 test 09) but I only got a beep
when trying to start test. The toner motor does work when powering up.

I dont think its the SPC PCB because the error did happen when the toner ran out,
or maybe thats just wishful thinking on my part.

Any suggestion would be greatly appreciated

Thank You Mikeezoz

just a tech
11-15-2007, 09:43 PM
there was a bulletin on this from panasonic.. here it is...hope it helps..when we had these in the field i saw it once or twice..hope this helps ya..

mikeezoz
11-19-2007, 03:12 PM
Thanks I'll give it try.

youssef
11-21-2007, 07:05 AM
SORRY i search service manual for FP but i don't find anything, God with you.

Guyser102
11-27-2007, 01:28 PM
Hello, try the procedure as attached.

regards,

mikeezoz
11-27-2007, 02:44 PM
Thanks , I will try this today. I'll let you know how I made out.

suckis
12-01-2007, 11:33 PM
The problem is here for sure. See picture.

onetek
04-16-2009, 03:36 PM
Sometimes,only a shipment set will clear the message.(hapened twice to me).
Th.

mikeezoz
04-16-2009, 04:09 PM
Thanks for the reply. I'm all set now

mikeezoz

Custom Search