PDA

View Full Version : Scan to email KM bizhub c350


Custom Search


TonerMonkey
06-21-2005, 12:25 AM
Anyone had the problem with \'Transfer Error\' in the scan log after setting up - customer has exchange smtp server on a remote subnet and say everything in the domain should be passed through by mail server, can scan ok on laptop and x-over cable - suspect may be a routing problem? customer thinks their connectivity\'s ok because they can see the copier web page.

Heeeeeeeeeeeeeeellllllllllllllllllllllllllllllllpp pppp !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

CMB
07-01-2005, 12:34 AM
Model: C350
Solution ID: 181761
Type:
Created: 08-12-2004 at 12:43:47
Last Modified: 08-18-2004
Description:
\'Transfer Error. when scanning to email.
Note: Scanning using the internal controller without an additional hard drive. Message occurs with JPEGs and Adobe* Acrobat* PDFs

Solution:
CAUSE: Only single page documents can be scanned to a C350 with no hard drive and a \'From\' email address must be provided.

SOLUTION: When the administrator is configuring the SCAN settings they must set \"Scanned file Separation =\" to YES. A \'From\' email address must be provided as well.

*Trademark ownership information

Tonerbomb
07-01-2005, 01:38 AM
:pinch: :pinch: Check the subnet, gateway and DNS settings!! :evil: :evil: :evil:

TonerMonkey
07-01-2005, 03:12 PM
Many thanks for the info, I\'ll have a go again at configuring this for email with these limitations in mind but suspect might have to try and set up FTP or SMB instead as the machine has no HDD.

Custom Search