PDA

View Full Version : Jamming C650 99-01 Jams


Custom Search


Spratt
05-01-2012, 05:33 AM
Hi just wondering if anyone out there has had any issues with 99-01 jams on C650's.
Have issues on multiple machines that have all done over a million copies and most have LU's fitted and fault usually occurs when doing double sided.
The service manual update specifies the fault as either wrong paper size/type or an erratic operation. The paper is ok and size settings are correct an erratic operation is obvious ( its jamming!) but unable to determine the cause.
Have tried firmware upgrade to latest version, replacing the LU, feed assemblies, cleaning and greasing all shafts up the vertical transport incase of binding, Transfer belt, Transfer roller, fuser, fuser drive, exit assy and reversal unit all to no avail.
My next step is to try the PRCB and the MFPB but if anyone has come across this and has a fix it would be greatly appreciated.

Cheers Brian

habik
05-01-2012, 03:33 PM
Hi just wondering if anyone out there has had any issues with 99-01 jams on C650's.
Have issues on multiple machines that have all done over a million copies and most have LU's fitted and fault usually occurs when doing double sided.
The service manual update specifies the fault as either wrong paper size/type or an erratic operation. The paper is ok and size settings are correct an erratic operation is obvious ( its jamming!) but unable to determine the cause.
Have tried firmware upgrade to latest version, replacing the LU, feed assemblies, cleaning and greasing all shafts up the vertical transport incase of binding, Transfer belt, Transfer roller, fuser, fuser drive, exit assy and reversal unit all to no avail.
My next step is to try the PRCB and the MFPB but if anyone has come across this and has a fix it would be greatly appreciated.

Cheers Brian

Hi,

I believe you, that you have greased all the shafts in Vertical. However there is a chance that the shaft with 6 white pulleys below registration and above Tray 1 feed unit , (the one on the hinge, that can be flipped up if you open bypass door and the registration section) are worn out. Even if they move freely when you touch it with fingers. It tend to cause yourerratic misfeeds. I used to polish the shaft and super clean and super-lube the white pulleys. It was always a temporary fix. You have to change the shaft and the pulleys. The pulleys create a ridge on them selfs from inside and also believe it or not on the steel shaft as well. When the ridge fals in the place within the shaft it just delays the paper.
Hope this will work for you.

Good luck.

Spratt
05-02-2012, 12:08 AM
Thanks Habik,

I'll order the parts and replace them. Willing to give anything a go now as I've found that my colleague has already changed the boards.;)

habik
05-02-2012, 03:05 AM
Thanks Habik,

I'll order the parts and replace them. Willing to give anything a go now as I've found that my colleague has already changed the boards.;)


Sweet let us know how did it go.

Habik

Custom Search