PDA

View Full Version : white line and printing not even on bizhub c300


Custom Search


niodar
06-25-2012, 12:27 PM
Hi everyone,

Got problem on bizhub c300..the printing is not even(refer the attached file)..
This problem only appears on certain file particularly pdf file and on printing function only(not copy)..
I have tried to print the file on other bizhub model c253 and c353 but same problem..

KM7155
06-26-2012, 02:32 PM
are u trying to say that u print the same file to all the machines?

mo0651
06-26-2012, 03:30 PM
Have you cleaned the laser glass?

Shadow
06-26-2012, 03:33 PM
if you have taken this same file to other machines to print it, and the result is always the same.
This would indicate to me that maybe there is a problem with this file.
is this a file that was created or scanned to a machine?

niodar
06-27-2012, 03:17 AM
Hi everyone,

KM7155 , yes I printed the same file on all the machines..
mo0651 ,yes I cleaned the laser glass..
Shadow , the file is created not scanned on the machine..

Thanks for replying guys..appreciate it..
anyway, attached is the original created file and the printed file using bhc253 and bhc353..
I asked a friend somewhere else to try print the file using his machine bhc350 with fiery board and he said the printing is ok..but I haven't seen the printed file yet cause he kind of busy and don't have the time to send me the file..will update about this later...

Thanks again..

Shadow
06-27-2012, 03:38 AM
have you run the half tone test sheets to check the drums?
try the half tones on 11x17 and run 5 sheets of each colour.
this will give you a better indication of where this issue resides.
just by what I see on these samples it almost looks like it could be a drum unit issue.
what print driver are you using to print with?
when you cleaned the laser glass, did you put a drop of alcohol on the cleaning stick before you did it?

Custom Search