PDA

View Full Version : Jamming C250 Attempts Feeding From Empty Bypass


Custom Search


MFPs R Now PCs
06-27-2012, 07:27 AM
We have a Konica Minolta bizhub C250 that when the bypass is selected and is empty, the machine will try to feed and indicate a jam.

The large flag/sensor assembly in the folding extension part of the bypass has been cleaned electrical connections reseated.

Is there another flag to detect paper in the bypass we are missing, swear we looked everywhere. Help?

Thanks in advance!

ni311
06-27-2012, 10:20 AM
Check in Service Mode, in State Confirmation to see if the sensors are working properly.

pepper38_cnd
06-27-2012, 02:12 PM
PC13 is the only sensor. If you lay a sheet on the tray does the machine ask you for media type? I would start by changing that sensor, if that doesn't solve it check for pinched wires.16449

blackcat4866
06-28-2012, 03:01 AM
Not sure if this is applicable, but ...

... on the more recent bizhub C360 series there are the size photointerrupters and flags, and there is a reflective sensor right at the leading edge of the bypass tray. If a paper chad or dust or some other foreign matter were to fall into this reflective sensor, the machine would think there was paper in the bypass. The machine would only once ask the "media type" question. After that the media type/size would be presumed to remain the same.

Just this week I spent some time with this exact sensor. When I changed bypass media, I did not get the "media type" screen and the size did not change as it should have. After a bunch of fiddling and three dis-assembly/re-assembly cycles, I concluded that the paper lift clutch was the source of my jamming, and the paper chad in the sensor was why it would not change sizes even when set to auto size detect. It only tries to detect size immediately after the paper present sensor actuated.

Does that help? Often the hard part is determining what exactly it's supposed to do. =^..^=

Custom Search