PDA

View Full Version : Colorforce 8050 No Scanner/Printer Function


Custom Search


Beachguy
12-10-2007, 11:19 PM
We've got a strange one with a Colorforce 8050. The machine is only working a copier right now. The buttons that select the Scanner or Printer function do not even light up. There was a power outage over the weekend so maybe something popped. The controller board does have green and red LEDs working though. Thanks for any help.

laserman06
12-10-2007, 11:59 PM
What type of controller is on the machine?

random
12-11-2007, 06:30 AM
Sounds like a IP-921 if you have have flashing LED's. There are four LED's arranged in a square shape that are used for diagnosis which ones are lit up?

Livebychance
12-11-2007, 07:39 PM
Hard drive failure?

Beachguy
12-12-2007, 05:03 AM
The controller is an IP-921 and there were two geen LED'S: one flashing and one solid. There were also red LED'S and they all appeared to be on. I'm going by memory here so I'll confirm that when I'm at the machine the next time.

Thanks

random
12-12-2007, 07:44 PM
When that IP is booted up normally all LED's should be off. If they are all on there is a problem with the controller.

Beachguy
12-14-2007, 02:37 PM
O.K. here's the latest we've found so far. Of the four red LED's arranged in a square, two are on: the top left and the bottom right. There is a green LED right below that which is on all the time. Where the network cable plugs in there is one solid green light and one flashing green light, however the printer is not recognized on the network, in fact in can't be pinged. There is another ethernet connection to the left (for diags?), which CAN be pinged. As stated before the controller is an IP-921 and it has an HDD-106. My guess is because the machine acts as only a stand-alone copier this is the reason it can't be recognized on the network. Thanks

Livebychance
12-14-2007, 04:23 PM
Hard drive is bad. on fiery.

Custom Search