PDA

View Full Version : Bizhub 601 / 751 Drum Drive Motor stripping out


Custom Search


AVux07
07-26-2012, 06:52 PM
I've had this happen 3 times on different machines where the metal spiral shaft of this motor gets stripped out. The shaft connects to plastic gears and they look fine. Anyone seen this? Thanks

EarthKmTech
07-27-2012, 02:56 PM
I read this post this morning, I've never had this problem EVER then I had it TODAY!

when i heard the noise, I knew exactly what to look for - freaky..

btw the nylon gears on this machine has black filth in the grease in the teeth, which i assume is traces of developer - a VERY abrasive substance.

fortunately the toner hopper motor is the same part and due to the slightly different mesh contact area on the motors gear you can swap them around for a temporary fix, and atleast the toner hopper motor is way easier to change when you return with the motor. versus taking the back off the friggen machine.

Mr. Joshua
07-31-2012, 03:44 AM
I've had this same issue. I was happy that the motor shaft stripped out and not the gears. I used a toner hopper motor I had in my garage. Didn't even think about the different mesh area, thanks for the tip EarthKmTech!

PeterG
07-31-2012, 07:35 AM
Yeah, I had this happen a while ago. As long as my arse points to the ground, I can't figure out how a nylon gear can wear out a steel worm.
I realize that it is the dev, but it doesn't seem right.

EarthKmTech
07-31-2012, 10:53 AM
im having a hell of a time finding a replacement motor, the 601/751 uses a different part number to the 750/600/7272.7255 etc etc

anyone know if its "plug n play" compatible ?

Mr. Joshua
08-08-2012, 12:43 AM
I tried a 600 motor first and it did not work.

Custom Search