PDA

View Full Version : CQ bizhub 350 weak copy and prints


Custom Search


acsolutions
07-28-2012, 08:38 AM
Hello,
My b/w bh350 gets very weak copies and prints. I replaced the drum, dev. powder and dev. assy. One month later same problem, I did a developer change which brought the copy quality back.

one month later I get a call for the same thing. This time I brought some OEM toner and ran about 200 black copies to run out the old toner then ran about 200 blank copies to replenish the developer with new toner. when I checked the values the level was about 6.5% ( usually about 5.5 to 7.5 ) then I ran about 100 of the customer originals and I started getting week copies again, with blank lines. I checked the levels and it was down to 5.0%, so it looks like the toner is not getting in the developer! I think there could be something wrong with the hopper a software adjustment or possibly a firmware issue. I did watch the toner bottle operation, it rotates when I started running black copies and the TCR changes when toner is added. so what else could it be? Any help would be greatly appreciated. Thanks

Hansoon
07-28-2012, 01:54 PM
I replaced the drum, dev. powder and dev. assy

All parts new? I'm asking cause those white lines are puzzling me.

Check the duct (Parts manual page 20 position 16) for clogged toner. You might close the opening of the duct with tape for testing and let the machine add toner than see if there is toner accumulated behind the tape. If not check the functioning of the hopper section (Parts manual page 19 Position 18).

BTW: Perhaps not a good idea to make 200 sky shots to deplete toner. I could imagine that the developer doesn't like that.

Hans

acsolutions
07-28-2012, 08:53 PM
All parts new? I'm asking cause those white lines are puzzling me.

Check the duct (Parts manual page 20 position 16) for clogged toner. You might close the opening of the duct with tape for testing and let the machine add toner than see if there is toner accumulated behind the tape. If not check the functioning of the hopper section (Parts manual page 19 Position 18).

BTW: Perhaps not a good idea to make 200 sky shots to deplete toner. I could imagine that the developer doesn't like that.

Hans

Yes, new parts! To bad you cant run motor tests on these machines! The machine does add toner, but not that fast I dont think I will be able to tell by closing off the duct because toner is getting into the developer.

acsolutions
07-29-2012, 06:07 PM
white lines because there is lack of toner, sorry I didn't mention it. thanks

fixthecopier
07-30-2012, 02:37 PM
You can remove the covers to watch the gear drive pack run. There is an e clip that pops off and causes a gear to not engage and then it is trying to add, but nothing moves.

acsolutions
07-30-2012, 06:40 PM
You can remove the covers to watch the gear drive pack run. There is an e clip that pops off and causes a gear to not engage and then it is trying to add, but nothing moves.Thanks, I guess that means it should not get any toner if no gear mesh. this gets toner it just takes awhile if I run blank shots, after you can see the atdc level increase.

Custom Search