PDA

View Full Version : Bizhub C-20, calibration.


Custom Search


Hansoon
09-02-2012, 10:02 AM
Bizhub C-20, calibration.

Machine prints fine but copies from the platen and ADF have a strong yellowish background.
Optics are cleaned. All supplies are around 50% or higher though I cannot imagine that the supplies are having an influence in this case where printing is OK but only copying lousy. Machine has 60K on the clock.

Can't find any adjustments in the book for the copy mode alone. Any ideas?

Hans

JustManuals
09-02-2012, 05:36 PM
This Parts & Service Manual can now be purchased for $12.77 and downloaded immediately after payment from


Just Manuals, The Internet's largest selection of manuals ~ Instant Downloads (http://www.justmanuals.com)


Paul@justmanuals.com

Hansoon
09-02-2012, 07:24 PM
"Can't find any adjustments in the book"


Hans

blackcat4866
09-02-2012, 08:08 PM
I've only seen this one from a distance.
So I've gleaned this much from the manual. Maybe you can make something of it:

12.4.9 to enable enduser calibration: PS/PCL Print Mode (in the Copy display screen) > Select > Quality Menu > Calibration > Tone Calibration > ON
11.2.15 enduser calibration: Utility > Machine Setting > Calibration > Select > ON > image stabilization is executed.
12.4.9 manual color emphasis: PS/PCL Print Mode (in the Copy display screen) > Select > Quality Menu > Calibration > CMYK Density > Cyan (also Magenta, Yellow, Black) > select Highlight, Middle or Shadow > set value -3 to +3 > OK > repeat as necessary for each color.

Pages 69 to 95 of the Printer_Copier_Scanner Users Guide describe the procedure nicely.
Let me know if any of that works for you. =^..^=

montana
09-02-2012, 08:33 PM
Bizhub C-20, calibration.

Machine prints fine but copies from the platen and ADF have a strong yellowish background.
Optics are cleaned. All supplies are around 50% or higher though I cannot imagine that the supplies are having an influence in this case where printing is OK but only copying lousy. Machine has 60K on the clock.

Can't find any adjustments in the book for the copy mode alone. Any ideas?

Hans
hi....yes mr hans i've seen this before....after i cleaned the optics the problem was corrected:cool:

blackcat4866
09-02-2012, 09:37 PM
Bizhub C-20, calibration.

... Optics are cleaned...
Hans


...after i cleaned the optics the problem was corrected:cool:...

I believe Mr Hans has cleaned the optics. Mr Hans is very smart tech. He would have thought of cleaning optics. =^..^=

Mr Spock
09-02-2012, 10:36 PM
last time I saw this it ended up being weak lamp and/or lamp inverter. If the lamp has adjustable slides for light then try them otherwise see if you can find another lamp to test.

Custom Search