PDA

View Full Version : BizHub 751 C-6708


Custom Search


doug94550
11-07-2012, 09:18 PM
Hi Guys,
I have a 751 that is throwing a constant C-6708.
The machine initializes normally and when it gets to the point of the exposure lamp lighting the lamp flickers.
I figure that the inverter board on the exposure lamp assembly is the culprit.
However according to the documentation, I should be going for the CCD assembly.
Has anyone seen this one?
I am very new to this particular product with a population of one.
Thanks in advance,
Doug

JustManuals
11-08-2012, 06:20 AM
This Parts & Service Manual can now be purchased for $12.77 and downloaded immediately after payment from


Just Manuals, The Internet's largest selection of manuals ~ Instant Downloads (http://www.justmanuals.com)


Paul@justmanuals.com

ni311
11-08-2012, 06:06 PM
PROBABLE CAUSES:
1. Failed lamp inverter board (Lamp Starter).
Note: May also see intermittent black copies.

Replace the lamp inverter board (p/n 57AA 8351 0).

2. Loose or failed exposure lamp (L1).
Reseat the L1 connector. If the problem persists, replace L1 (p/n 57AA 8301 0).
Note: This may only occur in the morning hours.

3. AGC adjustment level abnormality.
Flash machine firmware to current level and retest. The latest version firmware or system software is available via the Konica Minolta Download Selector. Access the Selector from SSD Web Support (CS Expert Support) by clicking on 'Download MSDS, Drivers, Firmware and more'.

4. Firmware update required if the error is generated when ADF key is pressed in the Service Mode.
Please update the machine firmware to latest version.

5. Failed CCD Unit and AD Wiring.
Replace CCD Unit (p/n 57AA -630 3F), and AD wiring (p/n 56QA 9046 2).

Custom Search