PDA

View Full Version : Konica C250 "choosing" not to staple


Custom Search


boltfromblue
01-10-2008, 04:14 AM
I have been printing about 5,000 5-page letters, and because the letters are merged with variable data in Microsoft Word, the document is being sent (I think) to the printer as one document. The C250 thinks I'm sending one 25,000 page document, instead of 5,000 5-page documents, therefore it does not even attempt to staple each 5-page letter. (It works perfectly if I only send one document at a time, as soon as I send more than one it does not even attempt to staple) I've been playing with the setting now for months, as I print these types of things on a regular basis. I've read and re-read the books on the machine, and I have no clue as to why it is "choosing" not to staple. Does anybody know how to combat this? I have a hunch it is in how I'm sending the file, rather than how the C250 is receiving the file, but I'm open to anything at this point. Thanks

bgbas
01-10-2008, 04:33 AM
Uncheck collate and it should staple the sets individually.

boltfromblue
01-10-2008, 07:46 AM
That works if I'm printing "copies" of the same set, however, I think its when I'm "merging to printer" with the variable data, it is only printing 1 "copy" so I'm pretty sure it is just creating one gigantic file... I just tried it with only a few records and it stapled them all together. (at least there is progress)

knightfall
01-10-2008, 01:04 PM
I think there are 2 places you need to uncheck collate, when you first hit print the windows print screen has a collate box then goto the finisher option of the print driver properties and uncheck or check the collate then try the stapling again. Try different variations of this. I had this happen once but don't remember exactly which order I did to correct problem. Good Luck.

Custom Search