PDA

View Full Version : c353 copy function disabled


Custom Search


patrick045
11-20-2012, 08:39 PM
hi ,

today we received a konica minolta c353 with copy-print-scan function disabled , who knows how to enable these functions ?

many thx in advance .

Pat

emujo
11-20-2012, 09:13 PM
If you are getting a message on the display that those functions are disabled, then go into service mode, trouble isolation and see if they have been set for "disabled". I don't know of any setting that would give lock out copy/print/scan unless it's an authentication thing and you just don't have a code to turn it off. Emujo

blackcat4866
11-21-2012, 01:12 AM
... and you just don't have a code to turn it off. Emujo

My guess is that there is an error code. It's a letter and four numbers, i.e. C-1183
Read exactly what is on the screen. What does it really say? =^..^=

JustManuals
11-21-2012, 08:15 AM
This Parts & Service Manual can now be purchased for $12.77 and downloaded immediately after payment from:


Just Manuals, The Internet's largest selection of manuals ~ Instant Downloads (http://www.justmanuals.com)


Paul@justmanuals.com

patrick045
11-21-2012, 07:11 PM
thx for the reply , i tried your suggestion , still doesn't work , machine came up with a code (c9410 or c9401)

any other ideas ?

thx

mrfixit
11-21-2012, 08:02 PM
9401 is a ccd scanner issue, does the lamp light when you turn it on?

Custom Search