PDA

View Full Version : Jamming Konica 7145 registration clutch not functioning


Custom Search


legaspiclg
11-26-2012, 04:19 AM
hI,
Good day, just want some help, i have a konica 7145 that is always jammed on the registration rollers, and observe that the clutch was not turning, already replace similar clutch from the other working machine but still the clutch is not functioning,
Please help.
Cesar

mrfixit
11-26-2012, 08:00 AM
Sounds like the clutch is never getting the signal to turn on, check the sensor before the reg clutch. If you don't know how to in simulation on this model, tape the sensor arm down and see if the machine shows a jam when you close the covers.

legaspiclg
11-26-2012, 11:12 PM
Hi Sir,
Is this the sensor beneath the 2 registration rollers which is located on the side of the machine? or at the back of the machine? What will i do then if it is not indicating jamming when i'm going to tape the sensor, what will i do then, i'm sorry as i am not familiar with this machine.
Thank you very much for helping me.
Cesar

JustManuals
11-26-2012, 11:54 PM
This Parts & Service manual can now be purchased for $12.77 and downloaded immediately after payment from:

Just Manuals, The Internet's largest selection of manuals ~ Instant Downloads (http://www.justmanuals.com)


Paul@justmanuals.com

mrfixit
11-28-2012, 06:25 AM
Sorry if this sounds rude but if you can't figure that out on your own then you shouldn't be attempting to work on that machine or any other for that matter, as this is problem solving 101. This site is meant to help other technicians and it sounds like you should be in sales not service, or maybe dispatch.

Custom Search