PDA

View Full Version : KONICA 920 72-29 ERRORS


Custom Search


methogod
12-01-2012, 09:08 PM
920 with a 8 million +, was running perfectly. We run alot of the same job, so the life is higher then traditional office use.
The idle gear on M7 motor in the finisher failed, worn out to the point of failure, and would not turn the finisher exit roller.

Replaced the entire Assembly (motor and drive gear), copier will run a few thousand, then i get 72-29.
Then swapped motor, finisher board (as the tech solution states), still 72-29

Swapped the drive belt as it was a little worn, had over 8 million on it, swapped with spare from parts machine, still lose when compared to other machines, but the teeth feel better.

cleaned all 3 gears inside the belt. and now i am still getting Sill getting 72-29

getting a little pissed off.


help please....

thanks,

Mick01
12-03-2012, 05:33 AM
Hi


I have had this issue before.
It ended up being an intermittent failure of the wiring harness from the FNS control board to PS6 (wiring was broken right in the connector into PS6)
Check continuity of the wiring loom or test the sensor in i/o mode whilst pulling on the wires.
Good Luck

methogod
12-03-2012, 06:14 AM
found a code for a bh 600 that was a failure of the fns exit sensor wiring.

I pulled on the yellow wires, and the middle one came out way to easy.

was going to modify the connector, they use the crappy push/pressure connectors instead of molex like they do in other places. i have done this mod before just had a failure of the exit motor so i didn't think there was anything do to with the fns exit sensor.


ill check the harness on the board if it continues. put a new sensor in as well just in case.

Mick01
12-03-2012, 06:23 AM
You are correct, the connector they use is terrible.
hope you get it sorted.

methogod
12-03-2012, 11:36 AM
will know today, testing today.

Custom Search