PDA

View Full Version : Bizhub 250


Custom Search


AmberOffice
01-14-2008, 06:57 PM
We have a bizhub 250 and can scan to our local email which uses a Microsoft exchange server, but for some reason it will not scan to outside email (ie. comcast, aol) this function use to work fine and has recently stopped. Any info would be appreciated.

knightfall
01-14-2008, 07:36 PM
We have a bizhub 250 and can scan to our local email which uses a Microsoft exchange server, but for some reason it will not scan to outside email (ie. comcast, aol) this function use to work fine and has recently stopped. Any info would be appreciated.

I'm assuming the other email users do not have the same problem then something has changed in the email account or someone made changes to the account, the easiest way would be to setup a new account with same name and password and delete old one.

gateway.vly@gmail.com
02-25-2008, 04:19 PM
if u have any idea abt reseting bizhub c250 service mode password

plz help me...........

bowser
04-10-2008, 06:05 AM
yes this is a common problem on mail servers and is addressed by the administrator. It is security on the sever not the copier.
turn on "relay" and this will allow outside communication but
make sure the customer knows this opens the copier to the outside world also try firmware or yea a new account

Copierdave
04-13-2008, 08:06 PM
Many email servers will not allow anonymous or non-verified users to send email. They require the sender to be a verified, authorized user. Therefore these email servers need the user to enter a valid SMTP User Name and Password.
On both the Konica Minolta di2010-3510 and bizhub 200-350 series SMTP authorization is not a default choice to enter. However, you can change soft-switch 380 to allow SMTP Authentication.


For step by step how to turn this on both the bizhub 200-350 series AND di2010-3510 series:

At Copier -
Utility/Counter > Admin Management > Enter admin PW (12345678 - default for 200-350's, 00000000 default for 2010-3510's) > Enter > Admin. 2 > Software SW > Mode Selection > 380 > Hex Selection > enter 44 > Enter

Now you can go and set the SMTP authentication info

Network Settings > SMTP Settings > SMTP Server Address > Enter appropriate SMTP IP Address > Port > (Default is 25 - for most applications leave at 25) > Email Address Enter appropriate Email Return Address > Enter > SMTP User Name > enter appropriate SMTP account User Name > SMTP Authentication Password > Enter appropriate SMTP account password > Enter

romkeris
12-05-2009, 12:23 AM
At Copier -
Utility/Counter > Admin Management > Enter admin PW (12345678 - default for 200-350's, 00000000 default for 2010-3510's) > Enter > Admin. 2 > Software SW > Mode Selection > 380 > Hex Selection > enter 44 > Enter

Now you can go and set the SMTP authentication info


Thank you for that info very much, but now I want to disable SMTP authentication. That i have to write to Software SW and Hex Selection?

RRodgers
12-05-2009, 03:13 AM
yes this is a common problem on mail servers and is addressed by the administrator. It is security on the sever not the copier.
turn on "relay" and this will allow outside communication but
make sure the customer knows this opens the copier to the outside world also try firmware or yea a new account

Yeah, the account as to be set to "relay" or it will never get out of the domain.
GL

Custom Search