PDA

View Full Version : 363 wont take firmware


Custom Search


kon
12-07-2012, 02:58 AM
replaced mfp pwb and new board wont take mfp firmware. the scanner, printer, fax and adf will load with
no issues. it doesnt even see the mfp files. tried different firmware versions but same thing. the old pwb will load firmware fine but has other things wrong. need this new board to work.

blackcat4866
12-07-2012, 03:00 AM
You may need it to work, but don't expect it to cooperate. Order another PWB. =^..^=

Downunder
12-08-2012, 10:02 AM
Have you tried using a different stick say 1gig

pepper38_cnd
12-09-2012, 07:31 PM
Any time I have seen firmware issues where it wouldn't load or even be detected it was usually a problem with the file on the jump drive or the drive itself. You may also want to review bulletin# 8082 to see if any of that may apply to your situation.

kon
12-09-2012, 07:45 PM
Any time I have seen firmware issues where it wouldn't load or even be detected it was usually a problem with the file on the jump drive or the drive itself. You may also want to review bulletin# 8082 to see if any of that may apply to your situation.
thanks for the reply anyway the drive and files work on the old pwb and all other recent machines
its only the mfp file that doesnt show up and load only on this board.

Darren King
12-10-2012, 01:42 AM
Did you transfer everything from the old board to the new board?

pepper38_cnd
12-10-2012, 02:31 AM
Hey Daren, I did not think of that does this machine have the small e-eprom? Good point.

kon
12-10-2012, 03:04 AM
yep everything was moved. I put a used pwb in to fix the problem and it even took the mfp firmware no problem. its just got to be a bad pwb.

Mr Spock
12-11-2012, 02:38 AM
There were a couple of models that had 2 or 3 different cpu on the pwb. You had to use the correct firmware for the cpu or it will not take. I do not recall which models they were.

Custom Search