PDA

View Full Version : Print Quality Issue C253


Custom Search


habik
02-04-2013, 06:37 PM
Hi Guys anyone had similar problem ?

So far changed Bk IU, lasers and done firmware.

See attached pdf page 2 shows it very well! ;)

19252

JustManuals
02-04-2013, 07:55 PM
This Parts & Service manual can now be purchased for $12.77 and downloaded immediately after payment from:

Just Manuals, The Internet's largest selection of manuals ~ Instant Downloads (http://www.justmanuals.com)


Paul@justmanuals.com

EarthKmTech
02-04-2013, 11:29 PM
either failing ram or its the mfp board.

that is image data corruption, it was never going to be an imaging unit or a laser ;)

1 free thing to try first of all is "initialize and stabilize" and see if any difference is made, if not, return to line one of my post..

habik
02-04-2013, 11:46 PM
either failing ram or its the mfp board.

that is image data corruption, it was never going to be an imaging unit or a laser ;)

1 free thing to try first of all is "initialize and stabilize" and see if any difference is made, if not, return to line one of my post..

Nice one, will give it a bash tomorrow cheers for that !!

mo0651
02-05-2013, 03:04 PM
Did you reseat the ribbon cables on the boards? just to see if something changes.

blackcat4866
02-05-2013, 05:13 PM
Have you considered transfer belt cleaning? It might be simple. =^..^=

habik
02-05-2013, 06:01 PM
Problem Solved . Tried RAM modules (Both) DID NOT WORK

Changed MFP Board and it worked magic.

Thanks EarthKmTech!

Custom Search