PDA

View Full Version : bizhub 600 feed issue.


Custom Search


chocolab
03-29-2013, 07:02 AM
hello everyone,
i have a bizhub 600 that will try to feed paper then pop a message that says " open tray 1 rail and reload paper stack"
i swapped the feed unit with tray 2 and the problem followed the unit to tray 2. i swapped sensors around but it isn't
any of the sensors. another tech replaced the clutches and rollers a week ago. i cant find anything on this on kmbs website.
iany help would be appreciated. thanks in advance.

RRodgers
03-29-2013, 07:18 AM
hello everyone,
i have a bizhub 600 that will try to feed paper then pop a message that says " open tray 1 rail and reload paper stack"
i swapped the feed unit with tray 2 and the problem followed the unit to tray 2. i swapped sensors around but it isn't
any of the sensors. another tech replaced the clutches and rollers a week ago. i cant find anything on this on kmbs website.
iany help would be appreciated. thanks in advance.

When he replaced the rollers did he change just the rubber or did he replace the whole hub with the rubber as well?

chocolab
03-29-2013, 07:22 AM
im not really sure, but will ask him tomorrow

JustManuals
03-29-2013, 04:01 PM
This Parts & Service Manual can now be purchased for $12.77 and downloaded immediately after payment from:


Just Manuals, The Internet's largest selection of manuals ~ Instant Downloads (http://www.justmanuals.com)


Paul@justmanuals.com

chocolab
03-30-2013, 05:34 AM
talked to tech and he said he replaced rubber with hub.

RRodgers
03-30-2013, 07:18 AM
check to be sure that the shafts that the one ways ride on are not glazed over. If so use some scotch bright to scuff them up.

fixthecopier
03-30-2013, 12:11 PM
check to be sure that the shafts that the one ways ride on are not glazed over. If so use some scotch bright to scuff them up.


Please tell me more

Mr Spock
03-30-2013, 10:38 PM
There is a bulletin about feed issues on this style of feeder. Not sure if it covers this model. The roller that feeds the paper out of the unit (conv roller under the metal cover on right side). has been know to wear prematurely and cause the paper to hit the idler instead of the nip. This causes it to not feed in a timely manner. They updated the roller and idlers. I will see if I can find the bulletin.

chocolab
04-02-2013, 02:44 AM
i ordered the whole feed unit, will update after i put it in.

chocolab
04-04-2013, 07:18 PM
didnt want to putz with it anymore so i just replaced the feed unit, and that did take care of it.

Custom Search