PDA

View Full Version : Miscellaneous Kip700m


Custom Search


Trainer1959
05-09-2013, 02:09 AM
I have this kip 700m that intermittently will have a jitter/blur horizontally through the entire print. It moves and it is approximately 13 mm when I have seen it reproduced on the same print. I checked all the drive gears and pulleys and did not find any broken teeth. I have checked the process unit and developer unit. After reinstalling everything, I was able to get 20-30 prints out with no problem and then I head a pop sound and saw the blur on that printout. The subsequent prints were fine again.

I did some research and found one solution that a bearing that holds a shaft with a gear that drives the fuser rollers could be failing. I also heard that there are belt tension adjustments that might help but can not find anywhere in the service manual that provides any belt tension adjustments.

Also once in awhile, the print will stop dead and jam half way out of the machine.

Has anyone had or seen this problem?

JustManuals
05-09-2013, 06:14 PM
This Parts & Service manual can now be purchased for $12.77 and downloaded immediately after payment from:

Just Manuals, The Internet's largest selection of manuals ~ Instant Downloads (http://www.justmanuals.com)


Paul@justmanuals.com

Trainer1959
05-10-2013, 12:01 AM
I am curious since i am new to posting on this forum that someone would reply with a post to advertise that they sell manuals, that apparently they did not bother to read the original post as it indicates that the original poster mentioned they "looked through the manual" already.

IMHO, it does not assist nor provides any pertinent resolution, info or possible fix to the problem at hand. If i needed a service manual i would mention that i do not have one, lol

Iowatech
05-10-2013, 02:48 AM
I am curious since i am new to posting on this forum that someone would reply with a post to advertise that they sell manuals, that apparently they did not bother to read the original post as it indicates that the original poster mentioned they "looked through the manual" already.

IMHO, it does not assist nor provides any pertinent resolution, info or possible fix to the problem at hand. If i needed a service manual i would mention that i do not have one, lol

Well, in the initial post here it was indicated that the required data wasn't available in the manual, which makes it look like those manuals are defective.
Also, many new posters here do not have access to manuals, and find this helpful.
While that doesn't help with your original problem (sorry), hopefully this will help you find useful information here.

Trainer1959
05-10-2013, 12:35 PM
Allow me to elaborate further... I downloaded the latest service, user, and parts manuals and have access to the latest manuals.
I can understand that many do not have access to manuals but not in this case. I also have access to technical support from Konica Minolta who is a reseller for kip products, but thought perhaps someone here might have some insights as well. If the part i ordered( bearing) does not resolve the problem, then I will contact technical support.
No disrespect, but sometimes manufacturer manuals do not have technical solutions for every possible problem that arise nor do they point technicians to the right path of break/fix mechanical problems.

I have taken notice of a person posting throughout this forum in the same manner and I just feel it is overkill and non productive. But hey, I suppose people need to make money anyway they can. I have access to all kinds of the latest manuals and could just as easily download them and sell them as well. But it added nothing relevant to the actual problem at hand.

vedder
06-16-2014, 01:52 PM
Hi there, I realise this is a old post now, but I came across the same problem today, and popped on here to see if there was any information, did you find a cure? I have checked the machine over, everything runs fine when tested through service, but then on a run of prints, out of nowhere it will make a clicking noise (pop?) as if some gears are jumping, the image will be blurred on the page and sometimes it jams in the fuser, sounds very similar to your fault.

Any advice would be appreciated.

cheers.

mojorolla
07-11-2014, 09:35 PM
The tensioning pulleys fix is in a bulletin and will not be found in the manual. You need access to the KIP site to get the bulletin.
The same bulletin fixed a similar issue I had last year.


:)

BuddyMc
10-07-2014, 05:17 PM
Can I get a copy of the pulley fix bulletin?

Custom Search