PDA

View Full Version : C253 faded image


Custom Search


Darren King
05-09-2013, 09:34 PM
Hey everyone:
I am working on a C253 that has me scratching my head. It is producing faded images (prints and copies). When I do an initialize and stablize, copies and prints look good, as soon as you either do a gradation or power cycle the machine it starts producing faded images again. This is affecting both colour and black. I have tried transfer belt and roller, adjusted printhead skew (because they were way off). All settings appear OK, I compared with a C353 I have in shop also.
Any suggestions would be appreciated
Darren

I have attached samples. The first set are after initialize/stablize, O is for original C is for copy
Second set is after gradation and power cycle.

ck1
05-10-2013, 05:15 AM
I also facing this issue... the other technician said PWB MFB ( no change yet ) . i try rewrite firmware still same :confused:

fishleg
05-11-2013, 11:16 PM
Worked on millions of these your copies look pretty normal to me. The first thing I would do is clean the optics make sure you use decent paper for setting up the gradation as a copier I always up the density by 1 as its default. If your imaging units are not perfect when you setup the gradation or the optics are dirty you can make the image super faint like this.

So I would
check your optics
check the imaging units
use decent paper and setup gradation etc

Then if its still faint I would initialise stabilizer and leave it on zero's half the machines I've seen the copy quality is actually best this way.

RRodgers
05-12-2013, 02:45 AM
I've said it once before and I'll say it again, I NEVER expect a copy of a print out that just came off the machine to look any good. This goes double for one of the test prints.

Darren King
05-13-2013, 03:36 AM
I've said it once before and I'll say it again, I NEVER expect a copy of a print out that just came off the machine to look any good. This goes double for one of the test prints.

I didn't say that I cared about the difference between the print and the copy. I said, after initialize/stablize prints and copies look good. After power cycle OR gradation copies AND prints are faded. (please see samples)

ck1
05-13-2013, 05:53 AM
I didn't say that I cared about the difference between the print and the copy. I said, after initialize/stablize prints and copies look good. After power cycle OR gradation copies AND prints are faded. (please see samples)
I post tihs issue before. but i think their not understand what i said too .I will try swap the NVram . Did you try it before change MFB ?

Custom Search