PDA

View Full Version : Jamming Fuser Binding up!?!


Custom Search


Cookr
05-13-2013, 05:31 PM
The problem I am having is that when i send something to print the fuser starts to make a clicking noise and does not turn thus the paper jams when it gets to the fuser. I have replaced the Fixing Bearings and the Fixing Drive Gear /F which has since lost a tooth when the fuser is clicking. Everything looks fine when i have the fuser out and i am turning it manually up to the point when the fuser rollers come together then it becomes hard to turn, but it does turn. Ive cleaned anything i could see that was dirty and have tried many different paper types on different weights all the same results it either will processes one or two copies then clicks and jams and i can not figure out what is going on anybody out there that can help would be greatly appreciated. Thanks

Darren King
05-13-2013, 06:02 PM
Do we have to guess the make and model of the machine in question? Or is it a national secret?
I will start the guessing:
Ummmm, I say it is a Minolta Di450.

Hansoon
05-13-2013, 06:03 PM
Yes, this is typical for model XYZ.....

Hans

Cookr
05-13-2013, 06:32 PM
Do we have to guess the make and model of the machine in question? Or is it a national secret?
I will start the guessing:
Ummmm, I say it is a Minolta Di450.

Yeah i guess that would have been a good idea sorry about that its a bizhub pro c6500

Mr Spock
05-14-2013, 12:37 AM
check the lower roller and upper roller bearings. If they are not in the right way they cause excess torque to turn and usually just skips and breaks teeth.

Albonline
05-14-2013, 03:03 PM
the one way gears in the fuser drive unit are known to slip.

Cookr
05-16-2013, 04:32 PM
the one way gears in the fuser drive unit are known to slip.

That was it thanks.

Custom Search