PDA

View Full Version : C550 Cyan 1" wide band on copies/prints


Custom Search


ineo+6501
05-15-2013, 02:58 PM
Hi guys,

We have a C550 which is producing a 1" wide band on the page in cyan.
The band does not appear on the Y, M & K gradation test pages.
It runs top to bottom, not lead to trail and repeats twice on an A3 page.
It's on every page but in a random position.

The Cyan IU has been changed and all of the cyan contacts have been cleaned and checked.

Has anyone seen this before?

(I have had to darken the image to better show the band, the printed pages are clean apart from the band
)20729

mo0651
05-15-2013, 03:03 PM
How old is the IU??? Cyan Iu can fail.

ineo+6501
05-15-2013, 03:24 PM
How old is the IU??? Cyan Iu can fail.

Brand new

frankencopier
05-23-2013, 07:45 PM
How does the transfer belt look? You say it appears randomly on the page; do you mean if you ran 10 Letter copies through the machine, the void would not stay in the same place?

tech51
05-23-2013, 10:55 PM
Had a similar fault on a C253, turned out to be the mfp board.

EarthKmTech
05-24-2013, 12:37 AM
i agree, its the mfp board.

if its made of pixels and inside the printable area, its the mfp board for sure.

(or ever so slight corruption of the NVRAM, and that's supposed to be the yellow encoded serial number on every colour print)

ineo+6501
05-24-2013, 09:29 AM
It moves on each page yes.

We are going over today with a new MFP board, but will just change the memory 1st and see what happens.

Thanks guys

Custom Search