PDA

View Full Version : Miscellaneous Bizhub C550 - color registration angled


Custom Search


Cosminake
06-05-2013, 10:39 PM
Hi,

See attach.
Magenta seems to be aligned with black, but between cyan - black and yellow - black there is an angle.
Problem appeared after I changed the black imaging unit.

Help me please!

Thanks!

EarthKmTech
06-05-2013, 10:50 PM
What P-codes are you getting ?

the machine running the latest firmware ? There was a firmware update years ago that allowed greater print head skew adjustment without generating P-14 codes.

Theres also possibility of the black imaging unit being faulty - if you have the original one still, try it back in the machine to see if the new unit is indeed faulty.

I am assuming the IDC sensors have been cleaned under the transfer belt and the belt is not old and worn out/reset.

If everything is perfect and you still have problems, you may need a new print head unit, ensuring you enter the print head skew table data off the side of the new one.

There is also a posibility of a failed HV-2 board causing no cleaning bias to belt so the stabilization patern does not clean off properly - again, need the P-codes.

Cosminake
06-06-2013, 07:50 AM
@EarthKMTech - thank you very much for help!
The problem was from Skew Adjustment.

With old K IU (that dumps out developer), the skew settings in service mode were: C - 210, M - 200, Y - 200.
That caused a permanent P-14 code.
After I changed the black imaging unit, I did not changed skew settings.
Now, I made them 0 - 0 - 0 and the print is perfect. Also, the P-14 disappeared.

Thank you very much!

Niels011
10-01-2017, 06:43 PM
Am having serious Colour registration problem on my konica Minolta c550 please I need help is giving me p-14

nassor
10-02-2017, 11:50 AM
Can you try skew adjustment? If u tried it, disconnect the laser unit cables (belts) and reconnect

Custom Search