PDA

View Full Version : code 23-09 in di 5001 or C500 or konica 8050 or bizhub pro C500


Custom Search


remati
08-08-2013, 11:10 PM
Hello friends

I have a a code sc23-09 in a DI 5001

Any help....?
Thanks

Mick01
08-09-2013, 02:10 AM
Hi,
You have a problem with your transfer belt drive. Most likely a back up of waste toner in the transfer belt cleaning unit in my experience. Remove the transfer belt unit and check.
Another likely causes are: Faulty Transfer belt drive motor, Dirty Transfer belt drive motor sensors or encoder, Faulty PRCB
Run the transfer belt drive motor in 2,5 mode and confirm correct operation.
Hope this helps

remati
08-09-2013, 09:38 AM
Hi,
You have a problem with your transfer belt drive. Most likely a back up of waste toner in the transfer belt cleaning unit in my experience. Remove the transfer belt unit and check.
Another likely causes are: Faulty Transfer belt drive motor, Dirty Transfer belt drive motor sensors or encoder, Faulty PRCB
Run the transfer belt drive motor in 2,5 mode and confirm correct operation.
Hope this helps
...yes Mick I already ask for a new motor and new encoder because every thing is good in the movement of cleaning unit and other mecanical partes...
Later ,after change the new parts I will replay..thanks

Mick01
08-09-2013, 01:24 PM
Good luck. It is a fairly big job replacing the motor.

cybertronicstss
08-10-2013, 01:36 AM
Hi Mick01,

I am struggling with the same issue. Have tried everything in a older thread detailing the same issue - Mine is with Pro c500.

Is the there a 2,5 mode to test the motor in? Please clarify. I did check mine in 47 mode. 41-11,12,13.

Custom Search