PDA

View Full Version : Miscellaneous Bizhub 1050, PLEASE HELP!


Custom Search


unlimitedbt
08-17-2013, 10:46 PM
Hi guys. Customer did something to the machine, or not... Anyway - at the power on it request to "Input the copy time" where you'd need to input X hours, press Print and input X minutes. After that it says that it is Ready to Copy and Power will be cut after 5 min regardless of what was typed as "Copy time". I could not trace where did this came from, all power saver and auto shut off are normal - 30 min and 60 min respectively, autoreset is 240 sec.
I went to a service mode and did a factory reset, not only it did not help - all paper trays went in to metric i.e. A4 etc. and no USA sizes are available to choose from.
This machine was replacement for a RICOH MP9000 as a better performer but all Service and User interface is idiotic :(
Guys if anyone is familiar with navigating this thing, please help.
Thanks in advance.
Roman.

JustManuals
08-18-2013, 01:34 AM
RTFM :)

kmcopytech
08-18-2013, 05:53 AM
check weekly timer setting.

good luck!

RRodgers
08-18-2013, 06:07 AM
As stated above its the weekly timer setting but doing a men wipe, weekly timer setting is the least if your worries now. You'll need a manual tobstart it off back from scratch. Hope you know what the nice settings were. Scan to email server settings? Samborn settings?

All and all... I hope you learned a valuable lesson, never ever wipe a machine unless you absolutely have too. Even then.... back up what you can first!

Custom Search